locked
BI Server (Windows2008) Cannot Windows Explorer to SH Document Library RRS feed

  • Question

  • Good day,

    From my PC (Windows7) i can access a Sharepoint Document Library via Windows Explorer: \\intranet\workspace\

    But i'm trying to do the same via the BI Server (Windows2008), The admin account of the BI Server has more rights than my account and can via SH Site on the server navigate to the document library, but cant Windows Explorer to the Document Library.

    I think it has to do with the OS (Windows2008).

    Please Help

    Friday, July 22, 2011 6:55 AM

Answers

All replies

  • Hello Ismail,

    You have not mentioned the exact Error Message.  However, I guess you are facing the problem of "Your client does not support opening this list with Windows Explorer". 

    Please check this post.

    http://blogs.technet.com/b/seanearp/archive/2010/07/08/your-client-does-not-support-opening-this-list-with-windows-explorer.aspx

    Hope this helps.


    Thanks & Regards,
    Kamlesh | Blog | Twitter | Posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by Ismailc Friday, July 22, 2011 6:52 PM
    Friday, July 22, 2011 7:54 AM
  • Thank You, This is exactly the Problem but Can only find out once Server is Restarted Later Today.

    But i read it installs Media Player etc with Desktop Experience and The BI Server is the Production Server, i dont want all the other to be installed?

    I read the comments and they say that the WebClient does not fix the problem?

    I need to access the Document Library via Windows Explorer as on the BI Server the SSIS Pkg has an excel connection to the document Library which fails as it cant find path.

    Friday, July 22, 2011 9:10 AM
  • As far as I know, you cannot choose sub-components for Desktop Experience.  Give a try restarting it later and let me know your feedback.
    Thanks & Regards,
    Kamlesh | Blog | Twitter | Posting is provided "AS IS" with no warranties, and confers no rights.
    Friday, July 22, 2011 11:06 AM
  • Thank You - I added more detail for future reference

    Can't Access Document Library on Windows 2008 Server via UNC

    I found my problem with accessing a Document Library via Server Windows2008, It requires the WebClient Services to be enabled but in order for me to do that I need to Install Desktop Experience under the Features Tab of Server Manager. In older OS the WebClient was by default enabled & on client PC side.

            1.      Accessing document libraries via a UNC path in Windows Explorer is handled by the WebClient service which is disabled   by default on Windows 2000 and Windows 2003 machines. Enable this service from the Services MMC snap-in and start it. You should be able to use the UNC path to access your document libraries.

    2.       To enable webclient service on server 2008 we need to install desktop experience feature. In earlier version of windows webclient service could be installed by enabling WebDAV component if IIS.

    a.       Start the Windows Server Manager.

            b.     In the tree view, highlight the Features node.

            c.     In the details pane, click Add Features.

            d.     In the Add Features Wizard, check the Desktop Experience box, and then click Next.

            e.     Click Install.

            f.      When the Add Features Wizard has finished, click Close.

            g.     Click Yes when promoted to restart the computer.


    Friday, July 22, 2011 6:50 PM