locked
AppV 5.1 IE, Java Connection group IE crashes on jvm.dll RRS feed

  • Question

  • Hi All,

    Have an issue IE crashing when loading jvm.dll on the connection group. IE version is IE 11 and Java Version is specific 6u29 as that's what supports the particular WebApp.

    Log Name:      Application
    Source:        Application Error
    Date:          01/12/2015 15:36:21
    Event ID:      1000
    Task Category: (100)
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:   xxx   
    Description:
    Faulting application name: IEXPLORE.EXE, version: 11.0.9600.17840, time stamp: 0x555fe1bb
    Faulting module name: jvm.dll, version: 20.4.0.2, time stamp: 0x4e89b323
    Exception code: 0xc0000005
    Fault offset: 0x0005e4e2
    Faulting process id: 0x2ba4
    Faulting application start time: 0x01d12c4df815ce61
    Faulting application path: C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE
    Faulting module path: C:\PROGRA~2\Java\jre6\bin\client\jvm.dll
    Report Id: 44fc7b9d-9841-11e5-810b-c6eeadd988e4
    Faulting package full name: 
    Faulting package-relative application ID: 
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Application Error" />
        <EventID Qualifiers="0">1000</EventID>
        <Level>2</Level>
        <Task>100</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2015-12-01T15:36:21.000000000Z" />
        <EventRecordID>8321</EventRecordID>
        <Channel>Application</Channel>
        <Computer>xxx</Computer>
        <Security />
      </System>
      <EventData>
        <Data>IEXPLORE.EXE</Data>
        <Data>11.0.9600.17840</Data>
        <Data>555fe1bb</Data>
        <Data>jvm.dll</Data>
        <Data>20.4.0.2</Data>
        <Data>4e89b323</Data>
        <Data>c0000005</Data>
        <Data>0005e4e2</Data>
        <Data>2ba4</Data>
        <Data>01d12c4df815ce61</Data>
        <Data>C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE</Data>
        <Data>C:\PROGRA~2\Java\jre6\bin\client\jvm.dll</Data>
        <Data>44fc7b9d-9841-11e5-810b-c6eeadd988e4</Data>
        <Data>
        </Data>
        <Data>
        </Data>
      </EventData>
    </Event>

    Appreciate your help on this. I have tried re-creating a new IE but did not help. Thanks.

    Tuesday, December 1, 2015 4:06 PM

All replies

  • Internet Explorer is not supported by AppV as of now.

    So, I would recommend you to sequence Java & use Run Virtual. Below you can find more information about Run Virtual,

    https://support.microsoft.com/en-us/kb/2848278


    Posted AS IS with No Warranties. Mark as Answer if this answers your question, It will help other community members.

    Wednesday, December 2, 2015 5:53 AM
  • Hi Vinod,

    IE is not virtualized and only IE Shortcuts created to bind with Java in a connection group. We have other IE WebApps with different versions of Java but no issues. Doubt that is it a compatibilty issue Java 6u29 with IE11 and if so how we can overcome the issue. Any thoughts please. Thanks.

    Kind Regards

    Ash

    Wednesday, December 2, 2015 5:16 PM
  • What specific version of AppV are you using?
    Wednesday, December 2, 2015 8:57 PM
  • If you are not on the latest version (which is 5.1hotfix1), upgrade first and check if the problem is still there. Also perform a local install of that Java version on similar machine to rule out appv.
    At last, try disabling all other addins in IE which are running together with this java version, to rule out issues with those (flash, toolbars, etc etc)
    • Edited by Roy Essers Thursday, December 3, 2015 11:19 AM
    Thursday, December 3, 2015 11:14 AM
  • Have you checked if App-V 5.1 Hotfix 1 solves your issue?

    Tim Mangan MVP for App-V and Citrix CTP Author of AppV books: &quot;PowerShell with App-V 5 (5.1 Edition)&quot;, &quot;The Client Book (4.x)&quot; and &quot;OSD Reference Book&quot; (http://www.tmurgent.com/Books )

    Wednesday, December 9, 2015 2:01 AM
    Moderator
  • As Tiberivs and Tim said, have you tested in App-V 5.1 HF1?

    (Please click on "Vote as Helpful" and/or "Mark as Answer", if it has helped you.)

    app2pack.blogspot.com: app2pack.blogspot.com

    Wednesday, December 9, 2015 9:46 AM