locked
Outlook 2016 sync issues with Gmail RRS feed

  • Question

  • The problem:

    We have a G-Suite business account with 2 users who share an inbox for incoming emails. They are side by side in the same office. Arriving emails, which are orders, will appear in either Outlook at wildly differing times - sometimes the lag is 8 hours, though its typically 2-3 . When the emails eventually arrive, they all arrive at once. This can happen to either user with no obvious repeatable pattern and is enormously frustrating.

    Both user inboxes are around 1GB, so not too large. User accounts have been deleted and recreated, subscribed folders have been checked and almost every internet solution suggested does not work or does not apply in this situation. The user accounts claim to sync successfully, but when you look at the gmail inbox via chrome its clear that outlook is not seeing newly arrived messages.

    The feedback I have received from other forums is that mail sync is a common issue with outlook and gmail  and no-one has found any resolution.

    The Question

    I am asking if anyone in this community has seen similar issues and, if so, were they able to resolve them?

    At the moment my options are

       1. Experiment with Google Outlook Sync. Feedback is that it is not that reliable, but may work

       2. Convince users to move to Exchange - probably the best solution, but unlikely due to cost and potential interruption to the business.

       3. Move to another email client like emClient or Thunderbird - the most likely. Not ideal but 0 cost, and quick to do.

    If anyone has any further suggestions - I am all ears!

    Cheers

    Wednesday, December 5, 2018 9:03 PM

All replies

  • Hi DavidBHodge,

    How do they share the inbox? Configure Gmail account on both clients?

    What’s the account type? IMAP?

    What’s the detailed version of Outlook? We can install the newest updates to see if it helps.

    When issue occurs, if we click Send/Receive to manually update folder, will you see new messages?

    We can first check Send/Receive settings via Send/Receive >Send/Receive Groups > Define Send/Receive Groups. Click Edit to make sure Gmail account was included. And we can set automatic Send/Receive at a shorter time.

    Another possible reason is Root folder path. To check this, please go to File > Account Settings > Account Settings. Double click your account and Choose More Settings. Set “Inbox” as the Root Folder path.

    Besides, have you tried safe mode? Please exit Outlook, press Win key + R to open the Run command, type outlook.exe /safe and then press Enter. This helps eliminate whether the problem lies on any third party add-ins.

    Any updates, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Friday, December 7, 2018 5:22 AM
    Thursday, December 6, 2018 5:52 AM
  • Hi DavidBHodge,

    What's your account type? Any updates with this issue?

    If you need further assistance, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, December 10, 2018 6:20 AM
  • Hi DavidBHodge,

    Does new messages arrive timely in Inbox?

    If you have further concern, please feel free to tell us.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, December 12, 2018 1:22 AM