locked
Windows update failing on Forefront (KB2394433) RRS feed

  • Question

  • We recently applied some updates across our business network and the (KB2394433) update failed on one machine. The machine is running XP. Any ideas why this would be?

    I've tried, installing as a admin, also as the local admin with no success.

    Any help much appreciated.

    Tuesday, December 21, 2010 7:55 AM

All replies

  • Hi,

    Thanks for the post.

    Have you tried to download standalone installation package from Microsoft catalog site?

    Here is the steps to download it:

    1. Visit the following Microsoft Update Catalog Web site: http://catalog.update.microsoft.com/v7/site/Home.aspx (http://catalog.update.microsoft.com/v7/site/Home.aspx)
    2. Type 2394433 in the Search box, and then click Search.
    3. Click Add to add the hotfix to the basket.
    4. Click Download.
    5. Click Browse, specify the folder to which you want to download the hotfix, and then click OK.
    6. Click Continue, and then click I Accept to accept the Microsoft Software License Terms.
    7. When the update is downloaded to the location that you specified, click Close

    Now try to manually install it in Clean Boot Mode.

    Clean Boot
    =============
    Let's disable all startup items and third party services when booting. This method will help us determine if this issue is caused by a loading program or service. Please perform the following steps:
    1. Click "Start", go to "Run", and type "msconfig" (without the quotation marks) in the open box to start the System Configuration Utility.
    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).
    3. Click the "Startup" tab, click "Disable All" and click "OK".
    4. Click "OK" to restart your computer to Selective Startup environment.
    5. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.
    6. Check whether or not the issue still appears in this environment.


    Note: Temporarily disabling the Startup Group only prevents the startup programs from loading at startup. This shouldn't affect the system or other programs. We may still manually run these programs later.

    Does it work?

    If the problem continues, please collect the %systemroot%\windowsupdate.log file. Use Windows Live SkyDrive (http://windowslive.com/online/skydrive ) to upload the file and then send the download address to me directly at tfwst@microsoft.com (with this thread title or link in the email. Please don’t share documents with this address)

    Thanks,

    Miles

     

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miles Zhang Monday, December 27, 2010 1:38 AM
    • Unmarked as answer by Razzler7 Wednesday, January 5, 2011 6:05 AM
    Wednesday, December 22, 2010 7:18 AM
  • Thanks for the advice. I went through the steps, but the installation still failed. Any other ideas?

    Much appreicated.

    Wednesday, January 5, 2011 6:07 AM
  • Any solution found?

    I am facing the same, i believe problem.

    Shall i send the log file?

    Thanks

    Thursday, October 20, 2011 10:59 PM