locked
Out-of-date policies. RRS feed

  • Question

  • I have a new Forefront installation, everything except Distribution on one server.  I have four clients installed so far.  Two of them show up under the "out-of-date policy detected" section.  One of them is the client on the server itself, which I can only assume gets installed by default.  Nothing I do seems to fix this problem.  I have disbled both Windows firewalls (for testing) forced a gp update, and I can get past this. Any ideas?

     

    Steve

    Wednesday, May 14, 2008 6:45 PM

All replies

  • HI Steve,

     

    Need to do some troubleshooting on the client to ensure it is receiving the policy OK

     

    Try running gpresult from a cmd prompt, and ensure that you see the policy that you have deployed on the FCS Management Console

     

    It should show up, if not, check the policy has deployed OK to the OU/Group when you deployed it via the FCS mgmt console, verify also using Group Policy Management MMC that it shows up as attached/existent in the domain OK

     

    Try those steps first, and report back your findings

     

    cheers

    Chris

     

     

    Monday, May 26, 2008 8:00 PM
  • Steve,

     

    I agree with Chris. What you also can check is that the clients in question are not still in "pending actions" in the MOM administrator console.

    If you have clients there, right-click and approve the agent installation.

     

    Good luck!

     

    /Johan 

     

    Tuesday, May 27, 2008 7:47 PM