none
Exchange 2013 - Oulook/OWa not sending emails RRS feed

  • Question

  • Hi all.

    I got a question, suddenly my exchange server wont send emails(from oulook/owa) in OWA i get this message

    You don't have permission to perform this action when sending.

    I checked evrything disabled all ipv6,  dns entrys set, rights to the connectors etc etc

    get-servercomponentstate all active

    try'd this https://social.technet.microsoft.com/Forums/office/en-US/c36d6edb-1180-4dbd-b216-7daebdbdb2d4/mail-stuck-in-drafts?forum=exchangesvrdeploy

    Maybe someone can help me..

    Thanks

    Hans


    Wednesday, July 29, 2015 9:30 AM

Answers

  • i used this Get-MailboxDatabase | Dismount-Database –confirm:$false

    and then Get-MailboxDatabase | mount-Database 

    and everything is working again !!?????

    Thanks for the help

    Hans

    • Marked as answer by Hans Snijder Sunday, August 9, 2015 7:55 AM
    Sunday, August 9, 2015 7:55 AM

All replies

  • Hi all.

    I got a question, suddenly my exchange server wont send emails(from oulook/owa) in OWA i get this message

    You don't have permission to perform this action when sending.

    I checked evrything disabled all ipv6,  dns entrys set, rights to the connectors etc etc

    get-servercomponentstate all active

    try'd this https://social.technet.microsoft.com/Forums/office/en-US/c36d6edb-1180-4dbd-b216-7daebdbdb2d4/mail-stuck-in-drafts?forum=exchangesvrdeploy

    Maybe someone can help me..

    Thanks

    Hans


    What version of Exchange?  Is there anything in the event logs?  try 

    Get-TransportServer | Get-Queue | fl Identity, DeliveryType, MessageCount, NextHopDomain, LastError
    That should atleast tell you what is up with the Queue.  Also check disk space where Exchange is installed and check the event logs.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread

    Wednesday, July 29, 2015 12:43 PM
  • Thanks this is the output, ik can recieve emails, just sending is a issue, only the postmaster can send ndr emails..
    Just build two exchange(the last 2) server for testing purpose these are not a dag member.

    Identity      : TAHOE\Submission
    DeliveryType  : Undefined
    MessageCount  : 0
    NextHopDomain : Submission
    LastError     : 

    Identity      : TRAILBLAZER\Submission
    DeliveryType  : Undefined
    MessageCount  : 0
    NextHopDomain : Submission
    LastError     : 

    Identity      : RAPIDE\Submission
    DeliveryType  : Undefined
    MessageCount  : 0
    NextHopDomain : Submission
    LastError     : 

    Identity      : TACUMA\Submission
    DeliveryType  : Undefined
    MessageCount  : 0
    NextHopDomain : Submission
    LastError     : 

    Identity      : EIGHT\Submission
    DeliveryType  : Undefined
    MessageCount  : 0
    NextHopDomain : Submission
    LastError     : 

    Identity      : VANTAGE\5
    DeliveryType  : SmtpDeliveryToMailbox
    MessageCount  : 0
    NextHopDomain : mailbox database 1607008536
    LastError     : 

    Identity      : VANTAGE\Submission
    DeliveryType  : Undefined
    MessageCount  : 0
    NextHopDomain : Submission
    LastError     : 

    Identity      : RAM\Submission
    DeliveryType  : Undefined
    MessageCount  : 0
    NextHopDomain : Submission
    LastError     : 

    Identity      : RIVIERA\Submission
    DeliveryType  : Undefined
    MessageCount  : 0
    NextHopDomain : Submission
    LastError     : 

    Identity      : MULSANNE\Submission
    DeliveryType  : Undefined
    MessageCount  : 0
    NextHopDomain : Submission
    LastError     : 

    Identity      : PATRIOT\Submission
    DeliveryType  : Undefined
    MessageCount  : 0
    NextHopDomain : Submission
    LastError     : 

    Identity      : ANARGE\Submission
    DeliveryType  : Undefined
    MessageCount  : 0
    NextHopDomain : Submission
    LastError     : 


    Wednesday, July 29, 2015 12:52 PM
  • dcdiag


    Directory Server Diagnosis


    Performing initial setup:

       * Identified AD Forest. 
       Done gathering initial info.


    Doing initial required tests

       
       Testing server: Default-First-Site-Name\SILVERADO

          Starting test: Connectivity

             ......................... SILVERADO passed test Connectivity



    Doing primary tests

       
       Testing server: Default-First-Site-Name\SILVERADO

          Starting test: Advertising

             ......................... SILVERADO passed test Advertising

          Starting test: FrsEvent

             ......................... SILVERADO passed test FrsEvent

          Starting test: DFSREvent

             There are warning or error events within the last 24 hours after the

             SYSVOL has been shared.  Failing SYSVOL replication problems may cause

             Group Policy problems. 
             ......................... SILVERADO failed test DFSREvent

          Starting test: SysVolCheck

             ......................... SILVERADO passed test SysVolCheck

          Starting test: KccEvent

             ......................... SILVERADO passed test KccEvent

          Starting test: KnowsOfRoleHolders

             ......................... SILVERADO passed test KnowsOfRoleHolders

          Starting test: MachineAccount

             ......................... SILVERADO passed test MachineAccount

          Starting test: NCSecDesc

             ......................... SILVERADO passed test NCSecDesc

          Starting test: NetLogons

             ......................... SILVERADO passed test NetLogons

          Starting test: ObjectsReplicated

             ......................... SILVERADO passed test ObjectsReplicated

          Starting test: Replications

             ......................... SILVERADO passed test Replications

          Starting test: RidManager

             ......................... SILVERADO passed test RidManager

          Starting test: Services

             ......................... SILVERADO passed test Services

          Starting test: SystemLog

             ......................... SILVERADO passed test SystemLog

          Starting test: VerifyReferences

             ......................... SILVERADO passed test VerifyReferences

       
       
       Running partition tests on : DomainDnsZones

          Starting test: CheckSDRefDom

             ......................... DomainDnsZones passed test CheckSDRefDom

          Starting test: CrossRefValidation

             ......................... DomainDnsZones passed test

             CrossRefValidation

       
       Running partition tests on : ForestDnsZones

          Starting test: CheckSDRefDom

             ......................... ForestDnsZones passed test CheckSDRefDom

          Starting test: CrossRefValidation

             ......................... ForestDnsZones passed test

             CrossRefValidation

       
       Running partition tests on : Schema

          Starting test: CheckSDRefDom

             ......................... Schema passed test CheckSDRefDom

          Starting test: CrossRefValidation

             ......................... Schema passed test CrossRefValidation

       
       Running partition tests on : Configuration

          Starting test: CheckSDRefDom

             ......................... Configuration passed test CheckSDRefDom

          Starting test: CrossRefValidation

             ......................... Configuration passed test CrossRefValidation

       
       Running partition tests on : hosted

          Starting test: CheckSDRefDom

             ......................... hosted passed test CheckSDRefDom

          Starting test: CrossRefValidation

             ......................... hosted passed test CrossRefValidation

       
       Running enterprise tests on : hosted.mail13.nl

          Starting test: LocatorCheck

             ......................... hosted.mail13.nl passed test LocatorCheck

          Starting test: Intersite

             ......................... hosted.mail13.nl passed test Intersite

    Wednesday, July 29, 2015 12:58 PM
  • hey,

    try this powershell line

    Test-SmtpConnectivity Mailbox01

    Wednesday, July 29, 2015 1:21 PM
  • Hey when i used the default settings i get this

    ReceiveConnector              Binding                       EndPoint                      StatusCode
    ----------------              -------                       --------                      ----------
    Client Proxy VANTAGE          0.0.0.0:465                   10.15.99.128:465              Success
    Client Proxy VANTAGE          0.0.0.0:465                   169.254.7.246:465             Success
    Client Proxy VANTAGE          0.0.0.0:465                   [fe80::ccf5:1fea:1670:2e0]... Error
    Default Frontend VANTAGE      0.0.0.0:25                    10.15.99.128:25               Success
    Default Frontend VANTAGE      0.0.0.0:25                    169.254.7.246:25              Success
    Default Frontend VANTAGE      0.0.0.0:25                    [fe80::ccf5:1fea:1670:2e0]:25 Error
    Outbound Proxy Frontend VA... 0.0.0.0:717                   10.15.99.128:717              Success
    Outbound Proxy Frontend VA... 0.0.0.0:717                   169.254.7.246:717             Success
    Outbound Proxy Frontend VA... 0.0.0.0:717                   [fe80::ccf5:1fea:1670:2e0]... Error
    Client Frontend VANTAGE       0.0.0.0:587                   10.15.99.128:587              Success
    Client Frontend VANTAGE       0.0.0.0:587                   169.254.7.246:587             Success
    Client Frontend VANTAGE       0.0.0.0:587                   [fe80::ccf5:1fea:1670:2e0]... Error
    Default VANTAGE               0.0.0.0:2525                  10.15.99.128:2525             Success
    Default VANTAGE               0.0.0.0:2525                  169.254.7.246:2525            Success
    Default VANTAGE               0.0.0.0:2525                  [fe80::ccf5:1fea:1670:2e0]... Error
    Internal                      0.0.0.0:25                    10.15.99.128:25               Success
    Internal                      0.0.0.0:25                    169.254.7.246:25              Success
    Internal                      0.0.0.0:25                    [fe80::ccf5:1fea:1670:2e0]:25 Error

    and when i use the server ip adres i got this


    [PS] C:\Windows\system32>Test-SmtpConnectivity vantage

    ReceiveConnector              Binding                       EndPoint                      StatusCode
    ----------------              -------                       --------                      ----------
    Client Proxy VANTAGE          10.15.99.128:465              10.15.99.128:465              Success
    Default Frontend VANTAGE      10.15.99.128:25               10.15.99.128:25               Success
    Outbound Proxy Frontend VA... 10.15.99.128:717              10.15.99.128:717              Success
    Client Frontend VANTAGE       10.15.99.128:587              10.15.99.128:587              Success
    Default VANTAGE               10.15.99.128:2525             10.15.99.128:2525             Success
    Internal                      10.15.99.128:25               10.15.99.128:25               Success

    Wednesday, July 29, 2015 2:18 PM
  • ReceiveConnector              Binding                       EndPoint                      StatusC
    ----------------              -------                       --------                      -------
    Client Proxy TAHOE            10.15.99.206:465              10.15.99.206:465              Success
    Default Frontend TAHOE        10.15.99.206:25               10.15.99.206:25               Success
    Outbound Proxy Frontend TAHOE 10.15.99.206:717              10.15.99.206:717              Success
    Client Frontend TAHOE         10.15.99.206:587              10.15.99.206:587              Success
    Default TAHOE                 10.15.99.206:2525             10.15.99.206:2525             Success
    Client Proxy TRAILBLAZER      10.15.99.204:465              10.15.99.204:465              Success
    Default Frontend TRAILBLAZER  10.15.99.204:25               10.15.99.204:25               Success
    Outbound Proxy Frontend TR... 10.15.99.204:717              10.15.99.204:717              Success
    Client Frontend TRAILBLAZER   10.15.99.204:587              10.15.99.204:587              Success
    Default TRAILBLAZER           10.15.99.204:2525             10.15.99.204:2525             Success
    Client Proxy RAPIDE           10.15.99.126:465              10.15.99.126:465              Success
    Default Frontend RAPIDE       10.15.99.126:25               10.15.99.126:25               Success
    Outbound Proxy Frontend RA... 10.15.99.126:717              10.15.99.126:717              Success
    Client Frontend RAPIDE        10.15.99.126:587              10.15.99.126:587              Success
    Default RAPIDE                10.15.99.126:2525             10.15.99.126:2525             Success
    Client Proxy TACUMA           10.15.99.209:465              10.15.99.209:465              Success
    Default Frontend TACUMA       10.15.99.209:25               10.15.99.209:25               Success
    Outbound Proxy Frontend TA... 10.15.99.209:717              10.15.99.209:717              Success
    Client Frontend TACUMA        10.15.99.209:587              10.15.99.209:587              Success
    Default TACUMA                10.15.99.209:2525             10.15.99.209:2525             Success
    Client Proxy EIGHT            10.15.99.214:465              10.15.99.214:465              Success
    Default Frontend EIGHT        10.15.99.214:25               10.15.99.214:25               Success
    Outbound Proxy Frontend EIGHT 10.15.99.214:717              10.15.99.214:717              Success
    Client Frontend EIGHT         10.15.99.214:587              10.15.99.214:587              Success
    Default EIGHT                 10.15.99.214:2525             10.15.99.214:2525             Success
    Client Proxy VANTAGE          10.15.99.128:465              10.15.99.128:465              Success
    Default Frontend VANTAGE      10.15.99.128:25               10.15.99.128:25               Success
    Outbound Proxy Frontend VA... 10.15.99.128:717              10.15.99.128:717              Success
    Client Frontend VANTAGE       10.15.99.128:587              10.15.99.128:587              Success
    Default VANTAGE               10.15.99.128:2525             10.15.99.128:2525             Success
    Internal                      10.15.99.128:25               10.15.99.128:25               Success
    Client Proxy RAM              10.15.99.211:465              10.15.99.211:465              Success
    Default Frontend RAM          10.15.99.211:25               10.15.99.211:25               Success
    Outbound Proxy Frontend RAM   10.15.99.211:717              10.15.99.211:717              Success
    Client Frontend RAM           10.15.99.211:587              10.15.99.211:587              Success
    Default RAM                   10.15.99.211:2525             10.15.99.211:2525             Success
    Client Proxy RIVIERA          10.15.99.216:465              10.15.99.216:465              Success
    Default Frontend RIVIERA      10.15.99.216:25               10.15.99.216:25               Success
    Outbound Proxy Frontend RI... 10.15.99.216:717              10.15.99.216:717              Success
    Client Frontend RIVIERA       10.15.99.216:587              10.15.99.216:587              Success
    Default RIVIERA               10.15.99.216:2525             10.15.99.216:2525             Success
    Client Proxy MULSANNE         10.15.99.130:465              10.15.99.130:465              Success
    Default Frontend MULSANNE     10.15.99.130:25               10.15.99.130:25               Success
    Outbound Proxy Frontend MU... 10.15.99.130:717              10.15.99.130:717              Success
    Client Frontend MULSANNE      10.15.99.130:587              10.15.99.130:587              Success
    Default MULSANNE              10.15.99.130:2525             10.15.99.130:2525             Success
    Client Proxy PATRIOT          10.15.99.205:465              10.15.99.205:465              Success
    Default Frontend PATRIOT      10.15.99.205:25               10.15.99.205:25               Success
    Outbound Proxy Frontend PA... 10.15.99.205:717              10.15.99.205:717              Success
    Client Frontend PATRIOT       10.15.99.205:587              10.15.99.205:587              Success
    Default PATRIOT               10.15.99.205:2525             10.15.99.205:2525             Success
    Default ANARGE                10.15.99.213:2525             10.15.99.213:2525             Success
    Client Proxy ANARGE           10.15.99.213:465              10.15.99.213:465              Success
    Default Frontend ANARGE       10.15.99.213:25               10.15.99.213:25               Success
    Outbound Proxy Frontend AN... 10.15.99.213:717              10.15.99.213:717              Success
    Client Frontend ANARGE        10.15.99.213:587              10.15.99.213:587              Success
    Wednesday, July 29, 2015 2:50 PM
  • Should've asked this question sooner, but I was still drinking my first cup of coffee.  where are you trying to send mail and experiencing hte issue? Internally, Externally or both?

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread

    Wednesday, July 29, 2015 3:31 PM
  • hehehehe trying to send internal and external both are pffff gone, if i do it in owa i got the message You don't have permission to perform this action when sending, with outlook its gone, i don't know, but the email is not on my laptop or server, logs showing anothing at all.

    External email is recieving...

    also postmaster@hosted.mail13.nl is able to send, the other users not


    Wednesday, July 29, 2015 3:41 PM
  • i also did this - yesterday

    The issue appeared to be permissions on the "Client Proxy" HubTransport receive connector. They went into ADSI Edit, Configuration -> Services -> Microsoft Exchange -> DOMAINNAME -> Administrative Groups -> Exchange Administrative Group -> Servers -> SERVERNAME -> Protocols -> SMTP Receive Connectors, then went to the properties for the "Client Proxy SERVERNAME" entry.

    Then, on the security tab, went to "Authenticated Users" and made sure "Accept any Sender" and "Accept Authoritative Domain Sender".

    and you guess its not working (Restarted all Transport services) ans this morning i restarted all teh servers


    Wednesday, July 29, 2015 4:19 PM
  • i used this Get-MailboxDatabase | Dismount-Database –confirm:$false

    and then Get-MailboxDatabase | mount-Database 

    and everything is working again !!?????

    Thanks for the help

    Hans

    • Marked as answer by Hans Snijder Sunday, August 9, 2015 7:55 AM
    Sunday, August 9, 2015 7:55 AM