locked
Office file gets stuck on downloading before opening RRS feed

  • Question

  • Hello Team,

    We are facing a strange issue where whenever we try to open any office file from network share it will hang on downloading file option before opening. We are using Server 2019 CORE as file server. It was all working fine in past.

    File from Server 2008 or other Server 2019 (Non-Core and Non-File Server) are opening fine.

    Have restarted this server multiple times now

    Patched it to the latest as well

    No changes were made via FW or GPO

    We are using Office 365 Ent

    Any recommendations?Error 1


    Raghu Sharma

    Wednesday, July 8, 2020 6:01 AM

All replies

  • Hi,

    What version of Office did you use?

    Try these methods:

    1. Removing all files and folders from these folders:

    C:\Users\<UserName>\AppData\Local\Microsoft\Office
    C:\Users\<UserName>\AppData\Roaming\Microsoft\Office\

    2. Go to Options- Advanced- General- Uncheck "Ignore other applications that use Dynamic Data Exchange (DDE))"

    3. Created a local account (with admin rights) and check the result.

    Please try these methods and let me know the result, I'm glad to help you.

    Regards,

    Emi Zhang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Office 2019.

    Wednesday, July 8, 2020 9:30 AM
  • Hello Emi,

    Thanks for your reply. 

    I am using Office 365 Enterprise 2004 build 

    1. This issue is happening on multiple user's machine in a domain environment. 

    2. Un-ticked already

    3. I am logged in as Domain Admin which is a local admin as well.

    Also, on same machine if I open the same file from a different file server it work fine. This file server is a Core OS 2019.

    Raghu


    Raghu Sharma

    Wednesday, July 8, 2020 11:41 AM
  • Hi,

    Try to confirm if you can open from UNC path.

    If you use VPN in your environment, please disable it and check the result.

    You can also check the GPO for users, try to test if any settings effect this problem.

    Any updates please let me know and I'm glad to help you.

    Regards,

    Emi


    "Office" forums will be migrating to a new home on Microsoft Q&A !
    We invite you to post new questions in the "Office" forums' new home on Microsoft Q&A !

    Tuesday, July 14, 2020 6:55 AM