none
Multiple "The network path not found." but capture still writes to network share? RRS feed

  • Question

  • I have a capture that runs to 100% (or so it appears). The capture image gets created on my network share, all ~5GB of it, but the Deployment Summary shows 3 errors. This behavior is repeatable. The account used for the capture has Full Control at both the share and file level of my deployment share (all the way to down to my specified BackupDir). I have a suspend task in my TS, where at that time I can successfully use the previously mentioned credentials to access the deployment share (exactly as it is appears 'BackupShare' in my customsettings.ini). Below I have listed the relevant capture settings in my customsettings.ini. 

    Something else to note, the capture image that is created appears to work. I have imported the capture image, attached it to a deployment TS and it deploys my capture OS. However, the Deployment Summary does show the same error as seen in the capture TS "The network path not found.". I had all this working in my lab, but it was with older versions of both MDT and ADK. 

    MDT Version: 6.3.8443.1000

    ADK Version: 10.1.14393.0

    Server OS attempting to be captured: Server 12 R2 Std

    ; CAPTURE SETTINGS
    ComputerBackupLocation=NETWORK
    BackupShare=\\myserver.mydomain.com\DeploymentShare$
    BackupDir=Captures 
    BackupFile=%TaskSequenceID%_#month(date) & "-" & day(date) & "-" & year(date)#.wim





    Thursday, March 30, 2017 6:26 AM

All replies

  • I get this sometimes too. I am still new to MDT so wait for some of the better minds to chime in. From what I read, this happens when the connection to the share cannot be made temporarily and it keeps retrying, 3 times in your case then connects on the 4th. Looking in the logs seemed to confirm this for me but again I too am curious at what someone else comes back with.

    Sometimes I notice a delay in the initial load of MDT and think that is where it is trying to connect and I just get the errors at the very end.

    This does not seem to cause any issues at all with my image.

    Scott

    Thursday, March 30, 2017 1:22 PM
  • Looking at the BDD.log would help to determine when those errors came up and if you should be concerned. It's possible to get that error if you say boot from a USB flash drive and forgot to first connect Ethernet. It's also possible that MDT could have tried to connect before the network adapter was ready during the deployment process.


    If this post is helpful please vote it as Helpful or click Mark for answer.

    Thursday, March 30, 2017 2:34 PM
  • This seems to be my scenario...we boot with a usb key and I get the messages at the beginning.
    Thursday, March 30, 2017 2:38 PM