none
rsat after upgrade to 1809 RRS feed

  • Question

  • upgraded to 1809... sure lost RSAT.

    After spending some time on searching and applying all kind of things it seems to be not a trivial task...

    few blogs ended with no go …

    Is there some clear instruction on how to get my RSAT instead of connecting to DC.

    1903 coming... I guess there should be some official instructions on how to get RSAT on mature 1809 build.

    Thanks.


    --- When you hit a wrong note its the next note that makes it good or bad. --- Miles Davis

    Wednesday, May 22, 2019 1:04 PM

Answers

  • here the link to the script:

    https://gallery.technet.microsoft.com/Install-RSAT-for-Windows-75f5f92f

    worked for me under 1809 and just under 1903.

    My colleague, however, had to leave the Domains to run the script

    (no idea why, I did not concern myself with that)
    • Marked as answer by pob579 Wednesday, May 22, 2019 5:33 PM
    Wednesday, May 22, 2019 1:36 PM

All replies

  • here the link to the script:

    https://gallery.technet.microsoft.com/Install-RSAT-for-Windows-75f5f92f

    worked for me under 1809 and just under 1903.

    My colleague, however, had to leave the Domains to run the script

    (no idea why, I did not concern myself with that)
    • Marked as answer by pob579 Wednesday, May 22, 2019 5:33 PM
    Wednesday, May 22, 2019 1:36 PM
  • first I got errors for in the script output...

    when checked this helped instantly:

    I found this answer in another thread. It worked for me!

    Run "gpedit.msc" to edit your local computer policy The setting in question is: Computer Configuration\Administrative Templates\System\Specify settings for optional component installation and component repair

    My local policy seems to have defaulted to "Disabled" - after changing it to "Enabled" and selecting the checkbox labeled "Download repair content and optional features directly from Windows Update instead of Windows Server Update Services (WSUS)" the RSAT tools installed for me.

    _____________

    It goes to look for features download from WSUS and sure it is not enabled on WSUS.

    Aslo, beside my machine that was upgraded from 1803 to 1809, I tried to install features from within the add APP GUI on laptop with Windows 1809 installed from ISO.

    I was sure that it will work because theoretically add APP should look on local installation, I thought may be upgrade just not included features. But it didn't work.

    Also downloaded FOD (features on demand) ISOs from Licensing Services... But didn't use it.

    Just used the script to install 3 basic things. GPO adjustment is necessary.

    "Nice" voyage into modern IT :)


    --- When you hit a wrong note its the next note that makes it good or bad. --- Miles Davis


    • Edited by pob579 Wednesday, May 22, 2019 6:23 PM
    Wednesday, May 22, 2019 6:14 PM