locked
Is windows 10 making my computer shut down? RRS feed

  • Question

  • Ever since I installed windows 10 it has been making my laptop shut down when I close the monitor. Although, it doesn't completely shut down it sort of is in a state where I can't do anything on it. The machine is still running but the monitor is blank, so to start up my laptop i need to hold the power key until it completely shuts down and then hold it again until it boots up. I don't officially know if it is the windows 10 update that is causing this but this only started happening after I installed it. If anyone knows what might be the problem please let me know. 
    Friday, August 28, 2015 3:48 AM

Answers

  • Open Control Panel\All Control Panel Items\Power Options

    Click Change plan settings

    Turn off the display > From the drop down menu select Never (or anything which is fine for you)

    Click Save changes.


    S.Sengupta, Windows Experience MVP

    • Proposed as answer by Michael_LS Tuesday, September 1, 2015 5:06 AM
    • Marked as answer by Bruce Wooding Friday, September 4, 2015 7:49 PM
    Friday, August 28, 2015 4:04 AM
  • Open Power Options > Choose "Change Plan Setting" for your plan > Choose "Change advanced power settings"

    From there you can expand the section on "Power Buttons and Lid"

    -

    Hessam
    Windows Outreach Team- IT Pro
    Windows for IT Pros on TechNet

    • Proposed as answer by Michael_LS Tuesday, September 1, 2015 5:03 AM
    • Marked as answer by Bruce Wooding Friday, September 4, 2015 7:49 PM
    Friday, August 28, 2015 4:10 AM

All replies

  • Open Control Panel\All Control Panel Items\Power Options

    Click Change plan settings

    Turn off the display > From the drop down menu select Never (or anything which is fine for you)

    Click Save changes.


    S.Sengupta, Windows Experience MVP

    • Proposed as answer by Michael_LS Tuesday, September 1, 2015 5:06 AM
    • Marked as answer by Bruce Wooding Friday, September 4, 2015 7:49 PM
    Friday, August 28, 2015 4:04 AM
  • Open Power Options > Choose "Change Plan Setting" for your plan > Choose "Change advanced power settings"

    From there you can expand the section on "Power Buttons and Lid"

    -

    Hessam
    Windows Outreach Team- IT Pro
    Windows for IT Pros on TechNet

    • Proposed as answer by Michael_LS Tuesday, September 1, 2015 5:03 AM
    • Marked as answer by Bruce Wooding Friday, September 4, 2015 7:49 PM
    Friday, August 28, 2015 4:10 AM
  • Hi devilpup,

    What is your current situation?

    Please follow the advices, change the power plan and see if that would bring the monitor back, another thing that we may take a try is to press any keys to bring up the logon screen, this worked at my side.

    If any further help needed, please feel free to post back.

    Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, September 1, 2015 5:06 AM