locked
Not seeing some performance counters RRS feed

  • Question

  • Hi,

    I’m relatively new to SCE, and I’m having some trouble seeing some performance counters in the Monitoring area. For example, I have a number of Windows Server 2003 computers that are being monitored, but none of the Disk Utilization counters show up. However, all of the Processor Performance counters display perfectly. This seems to be fairly common with all of the out of the box monitoring views, in that only around 50% of them are displayed.

    I have looked into the Authoring area, and checked that the rules are enabled. Could someone please point me in the direction of how I might go about resolving this issue?

    Regards,
    Andy.

     

    Update:

     

    There seem to be quite a few of these errors in the event log...

     

    Event Type: Warning
    Event Source: HealthService
    Event Category: Health Service
    Event ID: 1103
    Date:  18/09/2008
    Time:  11:35:59 AM
    User:  N/A
    Computer: #####
    Description:
    Summary: 1241 rule(s)/monitor(s) failed and got unloaded, 0 of them reached the failure limit that prevents automatic reload. Management group "#####". This is summary only event, please see other events with descriptions of unloaded rule(s)/monitor(s).


     

    Wednesday, September 17, 2008 3:24 AM

Answers

  • Hi Andy,


    Some of the collection rules are disabled by default, you may need to enable it by override. Below are the steps:

     

    1. Go to Authoring pane\Management Objects\Rules.
    2. Change Scope to “Windows Server 2003 Logical Disk”.
    3. Override the collection rules:  Collection Rule for Disk Bytes Per Second, Collection Rule for Disk Reads Per Second, Collection Rule for Disk Writes Per Second.

     

    Make sure the "Effective Value" column is set as "True".

     

    For your reference, here is a link about how to override a monitor:

     

    How to Override a Monitor in System Center Essentials
    http://technet.microsoft.com/en-us/library/bb437297.aspx


    A similar thread:

     

    Missing Counters
    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=2585886&SiteID=17

     

    Hope it helps.

    Thursday, September 18, 2008 8:08 AM

All replies

  • Hi Andy,


    Some of the collection rules are disabled by default, you may need to enable it by override. Below are the steps:

     

    1. Go to Authoring pane\Management Objects\Rules.
    2. Change Scope to “Windows Server 2003 Logical Disk”.
    3. Override the collection rules:  Collection Rule for Disk Bytes Per Second, Collection Rule for Disk Reads Per Second, Collection Rule for Disk Writes Per Second.

     

    Make sure the "Effective Value" column is set as "True".

     

    For your reference, here is a link about how to override a monitor:

     

    How to Override a Monitor in System Center Essentials
    http://technet.microsoft.com/en-us/library/bb437297.aspx


    A similar thread:

     

    Missing Counters
    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=2585886&SiteID=17

     

    Hope it helps.

    Thursday, September 18, 2008 8:08 AM
  • Thanks, but I'm still having some trouble.

     

    In the Authoring pane \Management Objects\Rules, the rules I want to see are already enabled by default. However, when I go to override the rule, whatever I set the "Override Setting" to the "Effective Value" remains "False".

     

    Regards,

    Andy.

     

    Sunday, September 21, 2008 10:22 PM
  • Sorry... nevermind. I needed to click "Apply" to see the "Effective Value" change. I'm still a little confused though as to why I needed to put an override in, when the rule is marked as "Enabled by default" in the Authoring pane?

     

    Regards,

    Andy.

     

    Sunday, September 21, 2008 10:28 PM