none
SteadyState Allowed Web Sites RRS feed

  • Question

  • After allowing only specified web sites with SteadyState, my user loses the internet connection.

     

    The connection to the internet is on a laptop with wireless connectivity.  A message displays to indicate that the laptop is connected to the wireless network, but IE7 cannot connect to the internet with web sites specified via SteadyState.  I made sure that the home page was allowed, and still nothing.  So why am I losing the internet connection?

    Monday, June 16, 2008 6:56 PM

Answers

  •  

    Hi, before we go further, please help to clarify the following questions:

     

    1.       Is there a proxy server in your network? Note: The “Prevent Internet access (except Web Sites below)” option will not work if you connect to the Internet through a proxy server.

    2.       What message was received when trying to access the site?

     

    Meanwhile, you can check the following threads to troubleshoot the issue:

     

    web addresses allowed http:// or https:// error

    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=1972467&SiteID=17

     

    Internet

    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=2477597&SiteID=17

     

    If the computer is in a domain environment, you can also deploy Content Advisor settings through the following group policy:

     

    [User Configuration\Windows Settings\Internet Explorer Maintenance\Security\Security Zones and Content Ratings]

     

    Wednesday, June 18, 2008 6:34 AM
    Moderator

All replies

  •  

    I have the same problem...

    Anyone can help?

    Tuesday, June 17, 2008 5:23 PM
  •  

    Hi, before we go further, please help to clarify the following questions:

     

    1.       Is there a proxy server in your network? Note: The “Prevent Internet access (except Web Sites below)” option will not work if you connect to the Internet through a proxy server.

    2.       What message was received when trying to access the site?

     

    Meanwhile, you can check the following threads to troubleshoot the issue:

     

    web addresses allowed http:// or https:// error

    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=1972467&SiteID=17

     

    Internet

    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=2477597&SiteID=17

     

    If the computer is in a domain environment, you can also deploy Content Advisor settings through the following group policy:

     

    [User Configuration\Windows Settings\Internet Explorer Maintenance\Security\Security Zones and Content Ratings]

     

    Wednesday, June 18, 2008 6:34 AM
    Moderator
  • Thanks Sean for your reply.

     

    I have manually set up the NoInternetAccess proxy and got it work from there.

    I cannot use SteadyState for that. We don't use any proxy and we are in a domain environment.

    If I turned on the Prevent Internet access, every address I entered into the address bar was converted to http:///?20%.

    For example: www.google.com will be http:///?20%www.google.com.

    I might remember that wrong, it could be http:///?%20.

    I deleted /?20% from there, left only http://www.google.com, then it displayed "the page cannot be displayed"

     

    Wednesday, June 18, 2008 10:11 PM
  • I am connecting via a home wireless network with no proxy.  (Or none that I know of.  I do not have to set up for connection through a proxy.)

     

    When "trying to access the site," I'm assuming that you mean what happens when I open a browser.  Basically, IE7 goes to the screen that states that there is no internet connection detected and allows to use the  connection diagnostics.  Diagnostics simply find that there is no internet connection.  Disable the "Allow Only Listed Web Sites" feature of SteadyState and, "Voila."  The connection returns.

     

    My eventual solution was to incorporate the Live Family Safety software.

     

    Friday, June 20, 2008 7:01 PM