locked
Cannot advance Step 3 in Lync Server 2013 Deployment wizard!! Please HELP!! RRS feed

  • Question

  • Hello,

    I have been tasked in rolling out Lync Server 2013 (trial) in our domain and so far this has been pretty straight forward. Other than a minor hick up dealing with odd permission issues when setting up what appears to be the SQL share I have been able to get through this step by step without issue. Now right when I thought I was at the end I ran into a Road Block that is stalling me in my tracks. Where I am at:

    Step 3: Request, Install or Assign Certificates

    When I request either the default Cert or the OAuthTokenIssuer Cert I end up at the following error:

    WARNING: Request-CSCertificate failed.

    WARNING: Detailed results can be found at "C:\Users\jsolberg\AppData\Local\Temp\Request-CSCertificate-[2013_04_11][22_15_33].html".

    Command execution failed: Denied by Policy Module  0x80094800, The request was for a certificate template that is not supported by the Active Directory Certificate Services policy: WebServer.

    Our Enterprise CA is running on our exchange server ( I was not involved in setting that up) but know that's where its running. I also setup a new CA on the LYNC FE for testing purposes and get the same error I get when selecting the CA running on Exchange.

    I am really at a stand still and have more or less exhausted every google article on this topic. Please HELP!

    Friday, April 12, 2013 5:24 AM

Answers

  • I was able to get this working! I had to modify the permissions on the Web Server Template to full access for Authenticated Users. Shrug, but it worked. I got all my services started and completed the deployment wizard. Thanks for your response.

    Friday, April 12, 2013 10:25 PM

All replies

  • Hi,

    you can try an offline request. get the CSR from cert wizard, login to the CA web site and request a certificate based on the CSR. make sure that you select the "Web Server" as the template.




    Z-Hire -- Automate Lync User Account creation process ( AD / Exchange / Lync )

    Friday, April 12, 2013 5:58 AM
  • I will try this and let you know. Thanks for your reply!

    Jeff

    Friday, April 12, 2013 4:57 PM
  • I created a CSR and was able to login to the CA website. I pasted the code into the box but under Certificate Template it says " No Templates Found" and will not let me continue? Any ideas?

    Friday, April 12, 2013 6:40 PM
  • I was able to get this working! I had to modify the permissions on the Web Server Template to full access for Authenticated Users. Shrug, but it worked. I got all my services started and completed the deployment wizard. Thanks for your response.

    Friday, April 12, 2013 10:25 PM
  • We had the same issue - but worked around it by manually specifying the CA server name and the custom cert template in the wizard, as by default Lync looks for the "webserver" certificate.
    • Proposed as answer by BaconBandit Wednesday, September 25, 2019 8:02 PM
    Sunday, July 2, 2017 11:42 PM
  • This was my exact issue. Thank you for posting.

    I don't always post on forums, but when I do I chose technet...

    Wednesday, September 25, 2019 8:02 PM