locked
Exchange 2013 IMAP Sent folder in Outlook 2013 RRS feed

  • Question

  • In an Exchange 2013 mailbox, emails sent through OWA or Outlook (Exchange) are saved in "Sent Items". However when the same mailbox is configured with IMAP in Outlook 2013, it saves the sent emails in "Sent" folder. Not sure if this is related but I migrated from Exchange 2010 to 2013.

    Older versions of Outlook had a setting to select the sent items folder but this is gone in 2013. From what I've read, it pulls the list from the server. If so, how would I configure this list on my Exchange server?

    Wednesday, November 26, 2014 11:29 PM

Answers

  • Hi vttech,

    Please follow steps below:

    FILE - Account Settings - Account Settings - Change - More Settings - Advanced

    Where it says Folders - Root folder path: Enter: inbox

     

    Thanks

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com


    Mavis Huang
    TechNet Community Support

    • Proposed as answer by egoktay Saturday, November 29, 2014 10:29 PM
    • Marked as answer by Mavis_Huang Friday, December 5, 2014 8:31 AM
    Thursday, November 27, 2014 9:48 AM
  • Hi vttech,

    Thanks for your update.

    If you are considering about the limitation. I suggest create a new profile.

    Based on my knowledge, Outlook 2013 can connect to up to ten Exchange accounts from a single profile.

    If you want to add more than 10 Exchange accounts into a single profile, please try to create following Regestry key to increasing the limit to 9999 Exchange accounts:

    Key: HKEY_CURRENT_USER\Software\Microsoft\Exchange
    Value name: maxnumexchange
    Value type: REG_DWORD

    If you want to increasing the limit to 370000 Exchange accounts, please apply following KB:

    Hotfix KB 2889951 for Outlook 2013 October 14, 2014 (Outlook-x-none.msp)

    http://support.microsoft.com/kb/2889951

     

    Thanks


    Mavis Huang
    TechNet Community Support

    • Marked as answer by Mavis_Huang Friday, December 5, 2014 8:31 AM
    Wednesday, December 3, 2014 8:44 AM

All replies

  • Why are you connecting Outlook to Exchange using IMAP?

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."


    Thursday, November 27, 2014 5:34 AM
  • Hi vttech,

    Please follow steps below:

    FILE - Account Settings - Account Settings - Change - More Settings - Advanced

    Where it says Folders - Root folder path: Enter: inbox

     

    Thanks

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com


    Mavis Huang
    TechNet Community Support

    • Proposed as answer by egoktay Saturday, November 29, 2014 10:29 PM
    • Marked as answer by Mavis_Huang Friday, December 5, 2014 8:31 AM
    Thursday, November 27, 2014 9:48 AM
  • Hi vttech

    mavis is right

    Please inform us

    Regards

    Saturday, November 29, 2014 10:29 PM
  • Because I have 10 Exchange accounts already setup in Outlook and that's the limit. So the rest need to be on IMAP.
    Saturday, November 29, 2014 11:50 PM
  • The solution was to remove the IMAP account, delete the Sent folder in OWA and after adding the account in Outlook as IMAP again, it automatically selected Sent Items as the default folder for sending emails. Apparently this is communicated via XLIST with the server; I'm not sure how to configure this in Exchange 2013 but the default setting is fine.

    Saturday, November 29, 2014 11:52 PM
  • Hi vttech,

    Thanks for your update.

    If you are considering about the limitation. I suggest create a new profile.

    Based on my knowledge, Outlook 2013 can connect to up to ten Exchange accounts from a single profile.

    If you want to add more than 10 Exchange accounts into a single profile, please try to create following Regestry key to increasing the limit to 9999 Exchange accounts:

    Key: HKEY_CURRENT_USER\Software\Microsoft\Exchange
    Value name: maxnumexchange
    Value type: REG_DWORD

    If you want to increasing the limit to 370000 Exchange accounts, please apply following KB:

    Hotfix KB 2889951 for Outlook 2013 October 14, 2014 (Outlook-x-none.msp)

    http://support.microsoft.com/kb/2889951

     

    Thanks


    Mavis Huang
    TechNet Community Support

    • Marked as answer by Mavis_Huang Friday, December 5, 2014 8:31 AM
    Wednesday, December 3, 2014 8:44 AM
  • Thanks for the advice Mavis. I made the change but noticed that maximum I can have in Outlook 2013 working properly is 13; anything more and Outlook starts to hang and act up.
    Saturday, December 6, 2014 1:33 AM