locked
Unable to login through IE RRS feed

  • Question

  • Hi,

    We have took external party services (Cloud Service) and AD authentication purpose we used our local Active Directory only. Hence we have configured web proxy and ADFS server. After configuration, everything is working properly but when I trying to login with IE it's always prompt Credential box and not accepting with proper credential.

    Analysed.

    1) Through Firefox and Chrome it working properly via internet, intranet, NON Domain & even Domain computer also.

    2) Through Internet Explorer it's working in Internet, Intranet with non domain computer, Doamin computer but internet

    Only the challenge is facing while I am trying to login in domain computer through Intranet. 

    Please help me to solve this issue.

    Monday, October 17, 2016 9:59 AM

Answers

  • Hi Akampa,

    Thanks for reply but I found solution of my ADFS problem.

    This was related to Global Authentication policy in ADFS.

    >ADFS Management Console > Authentication Policies > Right Click >Edit Global Primary Authentication > Intranet (check Only Forms Authentication only and uncheck Windows & Certificate Authentication)

    Regards,

    Deepak Kotian

    Thursday, October 20, 2016 12:04 PM

All replies

  • You have accidentally posted your question in Microsoft Project Server specific forum , consider re-posting your question using appropriate  forum for faster and expert response


    Hrishi

    Wednesday, October 19, 2016 2:29 PM
  • Hello Deepak , 

    Looks to be a browser specific issue, Is there any group policy or proxy thats forcing the IE to use some other path. Reset the IE to default in a test machine and check 


    Linus || Please mark posts as answers/helpful if it answers your question.

    Thursday, October 20, 2016 8:46 AM
  • Yup.
    Thursday, October 20, 2016 11:57 AM
  • Hi Akampa,

    Thanks for reply but I found solution of my ADFS problem.

    This was related to Global Authentication policy in ADFS.

    >ADFS Management Console > Authentication Policies > Right Click >Edit Global Primary Authentication > Intranet (check Only Forms Authentication only and uncheck Windows & Certificate Authentication)

    Regards,

    Deepak Kotian

    Thursday, October 20, 2016 12:04 PM