locked
Win7 Force Offline Files via GPO doesn't stick RRS feed

  • Question

  • I have a laptop with a GPO to force Offline Files enabled.

    When you first log in, it's enabled.  Try to sync, sync eventually fails.  Log out, log back in, and it says Offline Files are disabled.  Reboot again, and it says Offline Files is enabled but not yet active.  Reboot again, and it's active again, but the sync fails halfway through and the cycle starts over.  This is getting pretty frustrating.

    GPOs enabled:

    Computer Configuration->Administrative Template->Network->Offline Files:

    Allow or Disallow use of the Offline Files feature: Enabled
    Prohibit user configuration of the Offline Files: Enabled
    Subfolders always available offline: Enabled
    Synchronized all offline files before logging off: Enabled
    Synchronized all offline files before logging on: Enabled
    At logoff, delete local copy of user's offline files: Disabled
    Prevent use of Offline Files folder: Disabled
    Remove 'Make Available Offline': Disabled

    Win7 Pro laptop, W2K8 domain controller

    So does anyone have any idea what I'm doing wrong here?

    Friday, June 22, 2012 3:27 PM

All replies

  • Hi,


    Firstly, please let us know whether the group policy is set on the server side or local one? Whether the other computer got the same result if this is a domain group policy.


    Meanwhile, please try to set these group policy as default and manually set the Offline settings to check the result.


    More information: Configuring New Offline Files Features for Windows 7 Computers Step-by-Step Guide


    Hope this helps


    Vincent Wang

    TechNet Community Support

    Tuesday, June 26, 2012 9:11 AM
  • This is the first laptop I'm trying to set up like this, so I can't tell you if any other computers have the same result...yet...   It is a domain policy on the server side.

    Default?  As in default for the whole domain?  I can't do that, as it will screw up the existing GPOs I have in place.  That's why I set up a new OU with blocked inheritance.

    Tuesday, June 26, 2012 12:45 PM
  • Hi,


    Since you have set this policy on the server side, this should apply to all the client computers, you can just check whether others got the same issue.


    In addition, you can just set the Offline Group Policy to the default and set the local one to check the issue.


    Meanwhile, regarding this is a domain group policy, you can also post this issue in Windows Server forum for further help.


    Hope this helps.


    Vincent Wang

    TechNet Community Support

    • Marked as answer by Leo Huang Wednesday, July 4, 2012 6:47 AM
    • Unmarked as answer by sureshot007 Thursday, July 5, 2012 12:39 PM
    Thursday, June 28, 2012 1:25 AM