locked
Office 2019 - No Out of Office Message - Exchange 2010 RRS feed

  • Question

  • Hello,

    I have a problem with my Office 2019 installations.
    When a User set the Out of Office Assistant in Outlook 2019, the Message would not be saved.

    We use also Exchange 2010.

    Have any one a idea, what we can do?

    Best Regards
    Lars


    https://sysadmingo.wordpress.com/

    • Moved by Perry-Pan Wednesday, July 3, 2019 4:37 AM
    Tuesday, July 2, 2019 11:25 AM

All replies

  • Hi Lars,

    >>When a User set the Out of Office Assistant in Outlook 2019, the Message would not be saved.

    Do you mean OOF replies were not be saved in Sent Item folder?

    This is by design that Outlook doesn't save automatic replies in Sent Item folder. But we can check this via Exchange server side using Get-MessageTrackingLog cmdlet.

    You can refer to the following screenshot:

    Hope the information is helpful to you.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Edited by Perry-Pan Wednesday, July 3, 2019 2:17 AM
    Wednesday, July 3, 2019 2:16 AM
  • Hello Perry,

    no, when I activate the OOO Message in Outlook.
    This is a german Outlook.

    Here I have add the test.

    Here is the OOO activated and I have clicked again on the button for the auto replay message.

    you see, here is no Text inside.

    Thats my Problem....

    thanks
    Lars


    https://sysadmingo.wordpress.com/

    Wednesday, July 3, 2019 5:57 AM
  • Hi Lars,

    Thank you for your update.

    Have you send a test email to see if automatic replies are really empty?

    In addition, please exit Outlook client and try setting OOF on the web mail to see if this issue can be reproduced. This helps determine whether this issue lies on server side or client side.

    If issue only occurs on Outlook client, I'd like to recommend you create a new profile in case personal settings are corrupted. Please refer to steps in this link.

    What's the detailed version of Outlook client? Please install available updates for Office to see if it works.

    Any updates, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, July 3, 2019 6:12 AM
  • Hi Perry,

    when I add the OOF on the OWA-Website, it works.
    Then I have the also the Message in my Outlook.
    But when I make a change in the OOF from Outlook, it have no effect.

    MS Office is Up-To-Date, what I see.
    A new installation have also no effect.

    I have created a new Profile also, its the same...

    regards
    Lars


    https://sysadmingo.wordpress.com/

    Wednesday, July 3, 2019 6:44 AM
  • Hi Lars,

    We can try opening Outlook in safe mode to see if the issue continues. Please exit Outlook, press Win key + R to open the Run command, type outlook.exe /safe and then press Enter. This helps eliminate whether the problem lies on any third party add-ins.

    Besides, we can also repair Office which helps repair corrupted registry files.

    To do this:

    • Please go to Control Panel > Programs and Features.
    • Right click your Office suit and then choose Change.
    • Click Repair.

    If none of these helps, please check if Autodiscover service works correctly as Automatic Reply lies on Autodiscover service.

    1. While Outlook is running, press and hold down the CTRL key, and then right-click the Outlook icon in the system tray or notification area on the lower-right corner of the screen.

    2. From the menu, select Test E-mail AutoConfiguration.

    3. Enter your email address and password.

    4. Clear the Use Guessmart and Secure Guessmart Authentication check boxes.

    5. Ensure that the Use Autodiscover check box is selected.

    6. Click test.

    See if OOF URL is returned correctly.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.


    • Edited by Perry-Pan Wednesday, July 3, 2019 9:50 AM
    Wednesday, July 3, 2019 9:50 AM
  • Hello Perry,

    the OOF URL ist correct.

    The Test with the Outlook Safe-Mode works.
    I have disabled ALL Add-Ins and startet Outlook again, but with no effect.
    Have you some idea what other parts are loaded with a normal start?

    thanks
    Lars


    https://sysadmingo.wordpress.com/

    Wednesday, July 3, 2019 12:44 PM
  • There are many items disabled under safe mode such as personal customization, add ins or marco. You can check following suggestions:

    1. Exit Outlook client, press Win key + R to open the Run command, type outlook.exe /resetnavpane and then press Enter.

    2. Temporarily close all antivirus software running on this computer to test the results.

    3. Reset Outlook settings

    (Important Follow the steps in this section carefully. Serious problems might occur if you modify the registry incorrectly. Before you modify it, back up the registry for restoration in case problems occur.

    • Open Run from Start. Type ‘regedit’ and press Enter.
    • Locate this path: HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook
    • Rename it to Outlook-1
    • Restart Outlook client.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, July 4, 2019 5:34 AM
  • Hi Perry,

    again, no effekt :-(
    I have made a test with a new User.
    He have the same Problem. New Notebook, with new installation...

    regards Lars


    https://sysadmingo.wordpress.com/

    Friday, July 5, 2019 1:11 PM
  • Hi Lars,

    >>The Test with the Outlook Safe-Mode works./have the same Problem. New Notebook, with new installation...

    Considering your situation, there seems to be related with some windows aspects.

    As far as I know, when running Outlook under safe mode, this will reduce dll's communication with Outlook client.

    To check which one may be interrupt with Outlook, we can use Process Explorer tool.

    In case this issue was caused by software conflicts, please try performing a clean boot in Windows to check the result.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Wednesday, July 10, 2019 1:12 AM
    Monday, July 8, 2019 6:25 AM
  • Just check if there are any updates with this issue.

    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, July 10, 2019 1:12 AM
  • at the moment, i make a blank installation from Windows, only with Office to check the result.

    https://sysadmingo.wordpress.com/

    Tuesday, July 16, 2019 5:19 AM
  • at the moment, i make a blank installation from Windows, only with Office to check the result.

    https://sysadmingo.wordpress.com/

    If there are any updates, you can also feel free to share it here.

    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Edited by Perry-Pan Wednesday, July 17, 2019 6:33 AM
    Wednesday, July 17, 2019 6:33 AM