locked
Vista 64 USB Syncrosoft Dongle works on first installed Port Only RRS feed

  • Question

  • I recently had to re-install Vista Ultimate 64 and while I was loading my Steinberg Music Software Packages it asks you to unplug the Syncrosoft Dongle and re-plug it in after every install so I installed the Dongle on the Front USB Port on my Rack Mounted DAW PC as I didn't want to have to run around the back of the cabinet every ten minutes. All went well (Apparently)

    The Next Morning I decided to put the Dongle back in it's normal port on the Back of the Motherboard (Leaving it in front is risky as the Dongle sticks out and the 43U Rack door could break the Dongle off if someone forgets and closes the Door, also it's very Appealing to theft in my business whereas the Back of the Enclosure is locked it's safe, it holds licences for every Steinberg Product of which there are many)

    So I ran the Dongle software again and it said it installed fine except it showed up in the Device Manager as "Other Device" with an Exclamation mark Instead of "Copy Protection Device). I then plugged it back into the Front port and it worked fine but the back port still showed up the Unknown Device (Weird). I have 12 USB Ports and it only works on the One? No Matter what I tried from the Manufacturers knowledge base doesn't work. The other wierd thing is that after every reboot, it shows the device up as other device with a problem on every port I've tried EVEN WITHOUT BEING PLUGGED IN ????
    (I now have 12 Entries in the registry and only one works) All other devices work on any of the 12 ports BTW.

    I tried uninstalling, cleaning the directories, the INFCaches, the Registry but no Joy. The Registry will not even let me delete the Syncrosoft entries even after all the software is uninstalled which is also weird, that's taking protection a bit Far!!!

    Any Advice and suggestions would be more than welcome. Oh By the way the Latest Syncrosoft drivers are 64 bit and it used to work fine before the re-install of Vista Ultimate 64 SP2
    Sunday, June 28, 2009 1:11 PM

Answers

  • Hi,

     

    Thank you for posting.

     

    Since it worked before, a quick solution is to restore the system back to the previous status when the issue didn’t occur with System Restore. (Note: Performing a system restore may cause the loss of the current system settings; therefore, before doing this, please make sure that the system restore point is not too old and set a restore point for the current status.)

     

    Considering this issue is related to a specific device, it is recommended that you contact Syncrosoft for technical support:

     

    Syncrosoft Contact

    http://www.syncrosoft.com/Contact-78-23.html

    Note: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

     

    Hope this helps. Thanks.


    Nicholas Li - MSFT
    Wednesday, July 1, 2009 8:59 AM
    Moderator