none
Unable to mount the WIM, so the update process cannot continue.

    Question

  • Hi , I am getting this error message when I try to update deployment share for AMD x64. I have MDT in a separate server and WDS in separate server. once the WIM is updated , I map the other server and update the boot image to the WDS to deployment.

    This  is the error message.

    === Making sure the deployment share has the latest x86 tools ===

    === Processing LiteTouchPE (x86) boot image ===

    Building requested boot image profile.
    Determining if any changes have been made in the boot image configuration.
    Loading the existing boot image profile for platform x86.
    Calculating hashes for requested content.
    Changes have been made, boot image will be updated.
    Windows PE WIM D:\Deployment Shares\AMD\Boot\LiteTouchPE_x86.wim will be used.
    Unable to mount the WIM, so the update process cannot continue.

    === Completed processing platform x86 ===

    === Making sure the deployment share has the latest x64 tools ===

    === Processing Generic (x64) boot image ===

    Building requested boot image profile.
    Determining if any changes have been made in the boot image configuration.
    Loading the existing boot image profile for platform x64.
    Calculating hashes for requested content.
    Changes have been made, boot image will be updated.
    Windows PE WIM D:\Deployment Shares\AMD\Boot\Generic_x64.wim will be used.
    Unable to mount the WIM, so the update process cannot continue.

    === Processing LiteTouchPE (x64) boot image ===

    Building requested boot image profile.
    Determining if any changes have been made in the boot image configuration.
    Loading the existing boot image profile for platform x64.
    Calculating hashes for requested content.
    Changes have been made, boot image will be updated.
    Windows PE WIM D:\Deployment Shares\AMD\Boot\LiteTouchPE_x64.wim will be used.
    Unable to mount the WIM, so the update process cannot continue.

    === Completed processing platform x64 ===


    === Processing complete ===

    Please help,

    Thanks

    Thursday, September 6, 2012 6:28 AM

Answers

  • Try and mount the wim manually with imagex. If you get an error with access denied or file not found then it is most likely a antivirus program blocking the access. Last time I had this issue I uninstalled Checkpoint VPN, SuperAntiSpyware and Malwarebytes.
    • Marked as answer by snrrk Monday, September 10, 2012 1:15 AM
    Friday, September 7, 2012 6:45 PM

All replies

  • I encountered the problem once and that was when I use to update the deployment share with the option "Optimize the boot image updating process." Can you try using the option "Completely regenerate the boot images." That is my only choice now to ensure nothing is left behind. Don't forget to update WDS with the new boot images.

    Please remember to click “Mark as Answer” on the post that helps you. This can be beneficial to other community members reading the thread.

    Friday, September 7, 2012 2:32 PM
  • Try and mount the wim manually with imagex. If you get an error with access denied or file not found then it is most likely a antivirus program blocking the access. Last time I had this issue I uninstalled Checkpoint VPN, SuperAntiSpyware and Malwarebytes.
    • Marked as answer by snrrk Monday, September 10, 2012 1:15 AM
    Friday, September 7, 2012 6:45 PM
  • Please check if any policy blocking the permission to mount the image.
    Sunday, September 9, 2012 9:49 AM
  •  Thanks every one, 

    I have un installed antivirus and updated the deployment share. But after deployment, when I deploy I am getting the error...

    "ZTI Error - Unhandeled Error returned by LTIApply: the subsystem needed to support the image type is not present"

    Any clue to help me out in this ??

    Many thanks,

    Wednesday, September 12, 2012 2:31 AM
  •  Thanks every one, 

    I have un installed antivirus and updated the deployment share. But after deployment, when I deploy I am getting the error...

    "ZTI Error - Unhandeled Error returned by LTIApply: the subsystem needed to support the image type is not present"

    Any clue to help me out in this ??

    Many thanks,


    You are missing the setup files for the correct arch you're in. In MDT workbench; Import a full set of Windows source files for the WinPe arch your are booting from.
    Wednesday, September 12, 2012 6:31 AM
  • I too am having this error. This is a fresh server 08 box with nothing else running on it, checked all the listed responses and I'm still having that issue. when I try to mount it using imagex I get the error "windows sim was unable to generate a catalog. Details: a required privilege is not held by the client" 
    Wednesday, September 12, 2012 6:06 PM
  • Hi,

    I replaced the OS completely and updated. Now I found the x86 wim file is bigger than the x64 bit...

    Any clue?

    Thursday, September 13, 2012 7:18 AM
  • Hi,

    I replaced the OS completely and updated. Now I found the x86 wim file is bigger than the x64 bit...

    Any clue?

    Is it the WinPe you're refering too?

    It could be that you have more drivers injected in the x86 than the x64.

    It could be that you are using Windows AIK for one WinPe and Windows 7 RTM for the other.

    It could be that you have selected to integrate Dart or some other component for x86 but not for x64.

    Do a complete rebuild of WinPe. Then check the output to see what is different.

    Thursday, September 13, 2012 9:18 AM
  • Hi,

    had exactly the same problem!

    Check privillages,

    had the same problem after a lockdown ran:

    ntrights.exe -u "Administrators" -r SeChangeNotifyPrivilege

    changed it back by running:

    ntrights.exe -u "Administrators" +r SeChangeNotifyPrivilege

    Chris

    Thursday, January 10, 2013 7:52 AM
  • I had the same issue.

    Solution for me was to right click on Deployment Workbench (MDT) and Run as Administrator.

    • Proposed as answer by GG TT Friday, July 31, 2015 3:51 PM
    Monday, January 27, 2014 3:57 AM
  • I found that having ADK on the C:\ was the issue, so I moved it to the D:\ drive instead which resolved the problems.

    As mentioned here.

    http://theictguy.com/2014/01/30/mdt-unable-to-mount-the-wim-so-the-update-can-not-continue

    • Proposed as answer by Epichok Saturday, October 10, 2015 5:51 AM
    Thursday, January 30, 2014 11:00 PM
  • Hi,

    I've solved it disabling temporarily anti-virus and running the Workbench application as administrator.

    Hope it could help.

    Take care!

    • Proposed as answer by crbuk Saturday, January 24, 2015 2:12 PM
    Wednesday, February 26, 2014 9:35 AM
  • worked... thanks
    Saturday, January 24, 2015 2:12 PM
  • Thank you so much - right click on Deployment Workbench (MDT) and Run as Administrator absolutely did the trick.

    Friday, July 31, 2015 3:52 PM
  • Same here. Move the ADK to my E:\ drive where my deployment share.  Thanks for this.
    Saturday, October 10, 2015 5:52 AM
  • Thanks for your support!

    Fernando Segura

    Friday, November 25, 2016 1:36 PM
  • Sorry for the horrible necro post but 1000 times this answer did it for me.  Spent a week working on setting up a test lab at home for this because I couldn't build my first winpe boot image.  The one I setup at work worked without a hitch.
    Thursday, December 22, 2016 1:50 AM
  • I know I am necrosposting, but we ran into the same issue over here with MDT 2013 U2. It turned out that for us, the following GPO setting was the culprit:

    Computer Configuration --> Windows Settings --> Local Policies --> User Rights Assignment --> Perform volume maintenance tasks.

    This setting was configured for us and the user I was using to run MDT was not added to that policy.

    I hope this can help others as well.

    • Proposed as answer by Epichok Saturday, February 11, 2017 4:51 PM
    Monday, January 9, 2017 8:08 AM
  • This solves my problem... MDT Update 3788 mount denied...  Thank you...
    Saturday, February 11, 2017 4:52 PM
  • reinstall ADK
    Thursday, November 30, 2017 1:20 AM
  • Thanks bro!
    Wednesday, September 12, 2018 2:10 AM
  • Just wanted to thank you for this one.

    I had been fighting this a bit & had to do a bit of 'who wins' GPO investigation.  Adding the account I'm using to the GPO holding this setting solved the issue for me.

    This is why it's ok to necropost once in a while.  Saved me a lot of time.

    Appreciate it very much!

    Friday, October 19, 2018 2:05 PM