none
Hyper-V Backup failed but Hyper-V still shows Backing Up… RRS feed

  • Question

  • We have DPM setup on a Physical machine backing up 3-Node Hyper-V 2012 Cluster using Dell Equallogic SAN.  Today I noticed a Hardware Snapshot still sitting out there from 4 days ago.  The snapshot is also attached and mounted to the Node from which the backup started.  Digging deeper the VM that failed from 4 days ago has a “Backing Up…” Status in Hyper-V.   Rebooted DPM server and don’t see any running jobs in DPM Console.  Tried to Live Migrate the VM from Failover Cluster console then the Console failed and had to reload.  

    Any Idea how to stop the Backup from Hyper-V without stopping the VM?

    Monday, October 21, 2013 4:37 PM

All replies

  • Hi

    I have exactly the same issue. Sometimes DPM Backup Fails, but Hyper-V Host still showing Status: backing up....

    I have DPM 2012 R2 and Hyper-V 2012 R2.

    i would appreciate your help.

    Monday, December 23, 2013 8:51 AM
  • I have not be able to get an exact fix for the issue. It hasn't occurred lately.  My only fix is to migrate all VMs onto another Hyper-V node, stop Hyper-v and Failover Cluster services. This can take a long time, sometimes rebooting is quicker.  
    Monday, December 23, 2013 1:05 PM
  • I have exactly the same issue. Some bugs?

    But managed to solve the problem by restarting Hyper-V Virtual Machine Management service of the offending host...

    Thanks


    Please VOTE as HELPFUL if the post helps you and remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.


    • Edited by R.Alikhani Wednesday, April 23, 2014 6:28 AM
    • Proposed as answer by R.Alikhani Wednesday, April 23, 2014 6:28 AM
    Wednesday, April 23, 2014 5:42 AM