locked
hello RRS feed

  • Question

  • when i logon to my user account, windows control panel automatically opens up
    • Changed type george1wi Tuesday, September 27, 2011 2:03 AM
    Tuesday, September 27, 2011 2:02 AM

Answers

  • Hello,

    run msconfig and disable startup items that you don't need.

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner 2010 / 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified IT Professional: Enterprise Administrator
    Microsoft Certified IT Professional: Server Administrator

    Tuesday, September 27, 2011 8:26 AM
  • Hi,

    Please run msconfig as Mr X said and under the startup item, the name of the control panel program is CONTROL.exe and its locate in C:\WINDOWS\system32, find it and uncheck it.

    Regards,

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, September 28, 2011 9:16 AM
    Moderator

All replies

  • Hello,

    run msconfig and disable startup items that you don't need.

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner 2010 / 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified IT Professional: Enterprise Administrator
    Microsoft Certified IT Professional: Server Administrator

    Tuesday, September 27, 2011 8:26 AM
  • Hi,

    Please run msconfig as Mr X said and under the startup item, the name of the control panel program is CONTROL.exe and its locate in C:\WINDOWS\system32, find it and uncheck it.

    Regards,

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, September 28, 2011 9:16 AM
    Moderator