none
Project 2010 Calendar and Schedule Issues RRS feed

  • Question

  • Julie,

    We're having a similar problem.  We're using Project 2010 SP1 (standalone).  I created a simple project with 4 tasks, fixed work, created waterfall dependencies, and assigned resources to each task.  Went in and changed the standard calendar from 8 hour days to 4 hour days (for testing purposes).  When I clicked ok - you can see the duration double - as it should.  The original start date is correct, but the finish date for the first task and the start/finish dates for subsequent tasks, however, doesn't change.  Tasks are set to autoschedule, even tried recalculating, to no avail. 

    Thanks,

    John Bernard

    Thursday, July 19, 2012 9:30 PM

Answers

  • Hi Julie and all,

    It looks very much like the poster has changed THE CALENDAR OPTIONS hours per day and NOT the working time: that gives the exact result he describes.

    So John, the calendar OPTION only governs the translation of duration from the internal unit (the minute) into "days", it does NOT AT ALL chnge the schedule. You also have to adapt working times in other words change the calendar in the Project ribbon, Change Working time. (Work Week Tab)

    Greetings,

    Friday, July 20, 2012 7:11 AM
    Moderator

All replies

  • Hi John,

    I split your question from the original post for clarity -- the OP was 2007 -- you are using 2010.

    To your question:

    You say that you changed the standard calendar -- I'm assuming through Project > Change Working time.  I do not see what you report.  To help track this down - below are the steps I took with results:

    1. Create a new project - autoscheduled - Start date 16 - July - 2012
    2. Created one resource - max units 100% (default).
    3. Added 4 tasks (A, B, C, D)- all 1 day duration (8 hours)
    4. Linked tasks Finish to Start. - Project starts 16 - July 08:00.  Project finishes 19 - July 5:00 pm
    5. Assigned the resource to each task.  Each task now has 8 hours of work - the resource is assigned at 100%.
    6. Changed all tasks to Fixed Work. No change in any other factor.
    7. Changed the standard calendar through Project > Change Working time.  Click the Work Weeks tab, click the Details button.
    8. Select Monday through Friday in the details dialog.
    9. Click the "Set days to these specific working times".  Change the working time to 8:00 - 12:00.
    10. After click OK to close the dialogs I see the following:
    11. Task A - Duration = 1 day.  Task starts 16 July at 08:00 ends 17 July at 12:00 pm - work is 8 hours.
    12. Task B - Duration = 1 Day.  Start 18 July at 08:00 ends 19 July 12:00 pm
    13. Task C -Duration  - 1 Day.  Start 20 July at 08:00 ends 23 July at 12:00 pm.
    14. Task D - Duration = 1 day.  Starts 24- July 08:00 ends 25 July at 12:00 pm

    Project start date is unchanged 16 July Project finish to 25 July.  So - obviously we have taken different steps somewhere.  What did you did?

    Julie

    Thursday, July 19, 2012 11:41 PM
    Moderator
  • Hi Julie and all,

    It looks very much like the poster has changed THE CALENDAR OPTIONS hours per day and NOT the working time: that gives the exact result he describes.

    So John, the calendar OPTION only governs the translation of duration from the internal unit (the minute) into "days", it does NOT AT ALL chnge the schedule. You also have to adapt working times in other words change the calendar in the Project ribbon, Change Working time. (Work Week Tab)

    Greetings,

    Friday, July 20, 2012 7:11 AM
    Moderator