locked
SCCM : SCCM objects are not replicating from Central server to primary site server. RRS feed

  • Question

  • Hi,

    I am facing issue with replication between Primary site and child primary site. 

    SCCM objects ( collections, packages, adverts etc) are not getting replication to child primary. However packages which are distributed from parent sites are getting installed on all site servers(DPs) under child primary site on which SCCM objects are not getting replicated.

    I dont see any error in the logs or status messages. However there is a backlog in following folders which seems responsible for nothing going down-

    replmgr.box\ready  (Here most of the data is directed to the problem child where i am facing issue)

    schedul.box\tosend 

     

    Has anyone faced this issue, or provide me directions to troubleshoot this.

     

    Thanks,

    Saturday, December 4, 2010 11:33 AM

Answers

  • Hi,

    There is a deep dive replication document from the product team -http://blogs.technet.com/b/configurationmgr/archive/2010/07/15/new-deep-dive-document-component-details-and-data-flow-for-site-to-site-replication-in-sms-2003-and-configuration-manager-2007.aspx

    It explains in details what to look for and where.   


    Kent Agerlund | My blogs: http://blog.coretech.dk/author/kea/ and http://scug.dk/ | Twitter @Agerlund | Linkedin: /kentagerlund
    • Marked as answer by LKO08 Tuesday, December 7, 2010 5:16 PM
    Sunday, December 5, 2010 10:17 AM
  • Thanks Kent. Document helped a lot. Basically backlog of files in scheduler was the culprit. Once the backlog was removed the replication started.

    Thanks for your help.

    • Marked as answer by LKO08 Tuesday, December 7, 2010 5:16 PM
    Tuesday, December 7, 2010 5:16 PM

All replies

  • Any errors in sender.log, replmgr.log, despool.log, sched.log on both sites?
    Saturday, December 4, 2010 12:08 PM
  • There is no error in any of the logs.
    Sunday, December 5, 2010 2:21 AM
  • Did you Check your address shedule tab if it's open for all time period ? and schedule rates limit?

    JUlien

    Sunday, December 5, 2010 9:18 AM
  • Hi,

    There is a deep dive replication document from the product team -http://blogs.technet.com/b/configurationmgr/archive/2010/07/15/new-deep-dive-document-component-details-and-data-flow-for-site-to-site-replication-in-sms-2003-and-configuration-manager-2007.aspx

    It explains in details what to look for and where.   


    Kent Agerlund | My blogs: http://blog.coretech.dk/author/kea/ and http://scug.dk/ | Twitter @Agerlund | Linkedin: /kentagerlund
    • Marked as answer by LKO08 Tuesday, December 7, 2010 5:16 PM
    Sunday, December 5, 2010 10:17 AM
  • Thanks Kent. Document helped a lot. Basically backlog of files in scheduler was the culprit. Once the backlog was removed the replication started.

    Thanks for your help.

    • Marked as answer by LKO08 Tuesday, December 7, 2010 5:16 PM
    Tuesday, December 7, 2010 5:16 PM
  • Hello Kent.....

    I was review that document , but am sorry that i was failed to excute , Still have same replication issue in between sites, Kindly request you to help on this

    Thanks

    Krishna

    • Proposed as answer by srikrishz Wednesday, January 8, 2014 7:53 PM
    Monday, November 11, 2013 10:50 AM
  • it is not recommended to remove any backlogs from inbox folders,doing so may cause different results.


    Eswar Koneti | Configmgr blog: www.eskonr.com | Linkedin: Eswar Koneti | Twitter: Eskonr

    • Proposed as answer by Madhu_R Wednesday, July 16, 2014 10:21 AM
    • Unproposed as answer by Madhu_R Wednesday, July 16, 2014 10:21 AM
    Tuesday, November 12, 2013 2:34 AM