none
MAP 6.0 rtm: Inventory report not working RRS feed

  • Question

  • Hey there,

    I have a reproduced error here: In Map 6.0 rtm generation an inventory report in some databases fail. There is only one tab in excel file displaying

    Column1 Column2
    data A1 data B1
    data A2 data B2
    data A3 data B3

    and nothing more. Is there any way to fix this? The inventory report is needed here. All other excel reports are working as expected. inventory data in map window is properly displayed.

    Shrek


    Wednesday, July 27, 2011 3:32 PM

All replies

  • Were these databases upgraded from 5.5 or were they collected with 6.0 RTM? Try running the “Refresh Inventory Assessment” tool on a database that is having this problem.  To run the tool, click on the Tools menu and choose “Refresh Inventory Assessment” then try running the report.  Let me know if that fixes the problem.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, July 27, 2011 5:28 PM
    Moderator
  • Hello,

     

    it's a clean 6.0 database, no beta or older version involved.

    I tried the tool, without any success.

     

    Shrek

    Wednesday, July 27, 2011 5:30 PM
  • I’d like you to send us the log file. Make sure MAP is closed, then start it and generate the hardware report and then close MAP.  Email the log file and the report to mapfdbk@microsoft.com

    Log file is located: %Program Files%\Microsoft Assessment and Planning Toolkit\bin\log


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, July 27, 2011 8:23 PM
    Moderator