none
2007 Outlook error code: 0x800ccc80

Answers

  • Well, what I did?  I went into the repair portion.  When you go into account settings, highlight the email account, and press repair above it.  It automatically tries to repair the server settings, follow the instructions on the screen.  It fixed mine.  I have charter cable and it would recognize the settings I had for Outlook 2003.

     

    It changed my incoming mail to pop.charter.net, and outgoing to smtp.charter.net.  So hopefully this will fix it.

    • Marked as answer by David Wolters Friday, August 20, 2010 5:49 PM
    Monday, February 18, 2008 9:22 AM

All replies

  • Well, what I did?  I went into the repair portion.  When you go into account settings, highlight the email account, and press repair above it.  It automatically tries to repair the server settings, follow the instructions on the screen.  It fixed mine.  I have charter cable and it would recognize the settings I had for Outlook 2003.

     

    It changed my incoming mail to pop.charter.net, and outgoing to smtp.charter.net.  So hopefully this will fix it.

    • Marked as answer by David Wolters Friday, August 20, 2010 5:49 PM
    Monday, February 18, 2008 9:22 AM
  • Thnx Tara, this was exactly what I was looking for and it worked for me too!

     

    Cheers,

    Ruud

     

    Sunday, March 16, 2008 3:42 PM
  • No problem, glad to have helped.

     

    Tara

    Sunday, March 16, 2008 4:08 PM
  • Thanks

    It did it for me!

     

    Sunday, August 03, 2008 6:04 PM
  • It worked for me too! You're a Genius.

     

    Thanks.

     

    Wednesday, October 01, 2008 4:19 PM
  • I have the same problem and i do repair but still not solving
    Monday, October 20, 2008 11:22 AM
  •  

    Solution: Tools => Account Settings => Double click the account => More Settings => Outgoing Server => ‘Log on to incoming mail server before sending mail’
    Thursday, October 23, 2008 8:04 AM
  • I've tried to "fix" and I've tried to use unencrypted access. Neither are working and I am comparing my settings to my Outlook '03 which is running on a side-by-side monitor. The settings are identical. HELP!
    Wednesday, December 17, 2008 4:40 PM
  • I've had the same problem with a friend and found the following solution:

    http://office-outlook.com/outlook-forum/index.php/m/1746/#msg_1746
    Thursday, February 26, 2009 9:43 AM
  • THis worked for me.... GREAT!!!!

    Solution: Tools => Account Settings => Double click the account => More Settings => Outgoing Server => ‘Log on to incoming mail server before sending mail’

    Sunday, May 17, 2009 3:29 AM
  • I have spent 3 hours trying other things and then this worked - hooray I can sleep well tonight
    Sunday, June 14, 2009 9:41 PM
  • Thanks buddy it worked.
    I was struggling with this error for a long time.
    This fixed my problem
    Thanks again.
    Monday, June 29, 2009 10:04 AM
  • Thanks Tara,
    Worked for me too! ;-)

    Elisa
    Wednesday, July 22, 2009 5:27 PM
  • Goto Tools,

    Then Goto Account settings,

    Select E-mail Tab,

    Select your account,

    Then click on Repair,

    Click Next,

    In Internet E-mail Settings,

    Select More Settings,

    In Outgoing Server tab deselect all the check boxes or provide correct user name and password.

    Then click OK,

    Then click Next,

    Finally click Finish.

    Saturday, August 22, 2009 6:17 AM
  • Thank you!!! TDS IT guy couldn't fix it..this worked great.
    Monday, August 31, 2009 4:49 PM
  • Exelente muy util
    Tuesday, October 27, 2009 2:28 PM

  • Thanks been at this for a while and worked for me, sending some large files keeping my fingers crossed!

    Thanks

    Brian
    Friday, January 08, 2010 1:41 AM
  • Thanks this work perfectly :)
    • Proposed as answer by NBoltz Thursday, February 11, 2010 5:46 AM
    Friday, January 22, 2010 7:39 PM
  • I had this same problem using MS Outlook 2010 Beta. I was trying to connect using SMTP port 25 to Roadrunner. I used the exact same settings as I have on all my other computers, which are all running Outlook (2003 or 2007) and got this message when I tried to send an email: "0x800CCC80 None of the authentication methods supported by this client are supported by your server."

    I was able to receive from Roadrunner with the POP3 settings using port 110, and I was able to receive using two other email providers, one with POP3/SMTP that used different ports and the other was Gmail with IMAP settings. Those worked perfectly.

    I contacted Roadrunner support, and after sending them all my settings, this was the solution: After setting up your email address and password, etc., click on "More Settings" and go the the "Outgoing Server" tab. UNCHECK the box that says "My outgoing server (SMTP) requires authentication." Also, make sure none of the encrypted connection boxes (SSL) are checked in the Advanced tab and that you have the default ports (100 for POP3, 25 for SMTP) entered. Click OK and try sending yourself a test email.

    It worked like a charm for me. I hope it does the same for you if you're having this problem. Now, my question is this: what is there about Windows 7 and/or MS Outlook 2010 Beta that causes this to work differently from their predecessors? Is there some sort of glitch in the software that is causing this, or does the ISP need to make changes to accommodate the new OS and/or email software?

    I can't be the only one having this problem, so maybe this will help.
    • Proposed as answer by NBoltz Thursday, February 11, 2010 5:47 AM
    Thursday, February 11, 2010 5:47 AM
  • THANK YOU SO MUCH. IT WORKED FOR ME TOO. AFTER ONE HOUR OF TALKING TO MY INTERNET PROVIDER, IT TOOK ME ONLY 3 MINUTES TO FIX THE PROBLEM BY USING YOUR SUGGESTION. THANKS AGAIN. PATPAT1942
    Friday, April 09, 2010 2:39 AM
  • thanks so much this took care of the same issue I was having in outlook 2010
    Saturday, June 05, 2010 5:59 PM
  • Thanks a million - instantly sorted after several failures with alternative suggestions
    Wednesday, August 18, 2010 6:14 PM
  • Thank you .
    Monday, August 23, 2010 8:44 AM
  • I have uninstalled reinstalled Outlook 2007(Vista) and I keep getting this error mess 0x800cc80.

     

    I am with hotmail, am I setting my pop 3 up wrong?

    Thursday, October 21, 2010 6:25 PM
  • This worked great for me!  Thanks so much!
    Thursday, December 16, 2010 1:26 AM
  • Thank you so much That has worked for me just got such error code and tried your fix it solution!  Very Much Appreciated.  Simple step and it works.
    Thursday, December 16, 2010 8:24 AM
  • I had the same problem and it appeared after I installed an Outlook add-on called OutlookSpy that I installed to check my emails for spyware... but it messed up my email account so I couldn't send anything!  So tried to uninstall!

    OutlookSpy messed up my entire Outlook program and I had to do a System Restore to get rid of the friggin thing. Even then I still had the problem, wouldn't send emails!

    Here's how I fixed it:

    1. Go to Account settings

    2. select the email address you want to fix

    3. click change

    4. click More Settings ...

    UNCHECK THIS BOX:
    Require Secure Password Authentication (SPA)

     

    Somehow that garbageware OutlookSpy had required SPA to be checked and was even checked AFTER I did system restore!

    Yikes!

     

    Fixed now and works fine! no more OutllookSpy!

     


    Friday, December 17, 2010 11:09 PM
  • Brilliant, thanks for this. I could send text-only emails, but nothing with a hyperlink. I thought it was something to do with my security settings but couldn't figure it out. Huge relief :)
    Wednesday, December 22, 2010 1:54 PM
  • Gold, cheers raider, I should have come here 1st.
    Friday, December 24, 2010 12:36 PM
  • I have tried this solution numerous times and, trying both the encrypted and unencrypted repair, neither work.  I have had this happen multiple times, but it has seemed to fix it's self over time, however I do not want to wait and be unable to send emails.  Any other suggestions?  They would be appreciated.

    Thank you.
    Thursday, January 06, 2011 7:08 PM
  • Pewrfect. This worked for me!!! It fixed my error. Now my 2007 outlook is working fine. Thanks, Lvanegas.
    Monday, January 10, 2011 7:46 PM
  • Obrigado! Mesmo depois de muito tempo postada, a sua resposta também me ajudo.

    Pois eu vivo me desintendendo com o meu OUTLOOK. (risos...)

    Valeu!!!

    Saturday, January 15, 2011 7:33 PM
  •  

    Solution: Tools => Account Settings => Double click the account => More Settings => Outgoing Server => ‘Log on to incoming mail server before sending mail’
    Thanks man , this worked jst f9. But i really did not understand , hw it ll work f9 for sometime and den suddenly it ll start acting like this.
    Tuesday, April 05, 2011 8:01 AM
  • THANK YOU! THANK YOU! THANK YOU!

    We have had this issue with Time Warner for almost a year and have not been able to resolve with Microsoft or Time Warner Tech support people that we had come in contact with. We were running XP Pro SP2, with Office 2007 Pro and could not find the issue; so, we purchased 2010 Office Professional Plus to get rid of the issue only to have the same issue on the new computer. We have dealt with the suspected Norton AV issue and no reslolution. I even spent 1 hour 10 minutes with Time Warner again; this morning, and their suggestion was to delete my profile with almost 1000 saved and recently receied emails and just start over!

    A: UNCHECK the box that says "My outgoing server (SMTP) requires authentication; was the solution that no one has been able to provide me and was pure genius. Thank you for taking the time to provide this information.

    Every other setting was flawless; however, no one ever asked me to uncheck this box; AWESOME.

    Saturday, May 07, 2011 5:45 PM
  • Worked for me...Thank you
    Wednesday, June 08, 2011 6:25 PM
  • After the solution from raidertara2 and it didn't work.  This one worked.  Thank you.
    Thursday, February 02, 2012 10:10 PM
  • Well, what I did?  I went into the repair portion.  When you go into account settings, highlight the email account, and press repair above it.  It automatically tries to repair the server settings, follow the instructions on the screen.  It fixed mine.  I have charter cable and it would recognize the settings I had for Outlook 2003.

     

    It changed my incoming mail to pop.charter.net, and outgoing to smtp.charter.net.  So hopefully this will fix it.

    Thnx it helped me too. funny i used a 4 years old even more answer :) 

    Thnx again 

    Shereen

    Monday, May 28, 2012 10:37 AM