locked
sccm2012 PXE Media test failure, check cable RRS feed

  • Question

  • Hi All,

    I did try to deploy Windows 7 SP1 with PXE. If boot my notebook with Network card, I get the follow message:

    "Media test failure, check cable and No boot filename recieved"

    Can anybody help me?

    Regards

    Tuesday, October 9, 2012 6:28 AM

Answers

  • I get now IP-Address




    • Edited by mpng2008 Thursday, October 11, 2012 8:14 AM
    • Marked as answer by mpng2008 Thursday, October 11, 2012 8:14 AM
    Tuesday, October 9, 2012 12:31 PM

All replies

  • That question is way to general. What have you done so far in ConfigMgr? Have you created a task sequence, deployment, set up a PXE-enabled DP? Is everything up and running? Have you already examined smspxe.log? Are both boot images (x64/x64) deployed to the PXe-enabled DP? Have you set up IPhelpers or DHCP options? etc


    Torsten Meringer | http://www.mssccmfaq.de


    • Edited by TorstenMMVP Tuesday, October 9, 2012 10:20 AM
    Tuesday, October 9, 2012 7:10 AM
  • Yes I created a task sequence, deployment and set a PX-enabled DP on the Administration -->Server and Site roles-->properties-->DP-->PXE enabled.And I have deployed both boot images(x64,x86) to to the PXE enabled DP. What do you mean with IPhelpers or DHCP? What and how should I do that?
    Tuesday, October 9, 2012 10:13 AM
  • IPhelpers or DHCP options (66 and 67) are needed if the client is not in the same subnet as the PXE server. Also check smspxe.log on the PXE-enabled DP.

    Torsten Meringer | http://www.mssccmfaq.de

    Tuesday, October 9, 2012 10:20 AM
  • I get now IP-Address




    • Edited by mpng2008 Thursday, October 11, 2012 8:14 AM
    • Marked as answer by mpng2008 Thursday, October 11, 2012 8:14 AM
    Tuesday, October 9, 2012 12:31 PM