locked
Screensaver not activating when docked RRS feed

  • Question

  • I'm running the Win7 RC build.

    When my laptop is docked the screensaver is never activating. I have experimented with changing the wait to 1 minute and tried all of the screensavers, nothing makes any difference. I should also point out that it does not appear to turn my monitors off either. I have a dual monitor setup.

    Note that with the Win7 Beta this worked fine. I'm running an HP ELitebook 6930p if it makes any difference.

    Friday, June 5, 2009 5:55 PM

Answers

  • There have been a large number of bug submisions on docking device drivers. You will probably have to look to the device maker for help.


    Rating posts helps other users
    Mark L. Ferguson MS-MVP
    Wednesday, June 10, 2009 2:32 PM

All replies

  • Check your Power Settings in
    Control Panel -- Power Options
    See which one you are using  right now and check what the settings are for when "plugged"

    See if changing it to another like High Performance Changes anything or customizing it makes it work
    Benjamin Niaulin
    Friday, June 5, 2009 8:48 PM
  • I have in fact already played with those. I often switch between Balanced and Power Saver and I always customize them. I have fiddled with everything that makese any sense to me and still nothing.
    Friday, June 5, 2009 8:50 PM
  • There have been a large number of bug submisions on docking device drivers. You will probably have to look to the device maker for help.


    Rating posts helps other users
    Mark L. Ferguson MS-MVP
    Wednesday, June 10, 2009 2:32 PM
  • That's funny, I didn't mark this as the answer.

    The game feels rigged to me.
    Monday, June 15, 2009 2:01 PM