none
Error in Application Event Log when upload document or create folder in document library RRS feed

  • Question

  • Im looking for solution of this problem.
    When user upload any file(or create folder) to any PWA site document library cause error in App/ULS logs (in ULS no messages about error in workflow).
    Event ID: 6875
    Description:
    Error loading and running event receiver Microsoft.Office.Project.PWA.WSSEventReceivers.PSDBUpdater in Microsoft.Office.Project.Server.PWA,Version=14.0.0.0,Culture=neutral,PublicKeyToken=71e9bce111e9429c. Additional information is below.
    : Value cannot be null.
    Parameter name: s
    PS 2010 SP1 August CU, Server 2008 R2
    Wednesday, October 19, 2011 8:50 AM

All replies

  • Were they uploading a document to IE 64-bit or 32-bit.  Which version of IE are they using.

    Cheers!


    Michael Wharton, MBA, PMP, MCT, MCSD, MCSE+I, MCDBA
    www.WhartonComputer.com
    Saturday, January 14, 2012 4:46 AM
    Moderator
  • Thank you. I tested - problem occurs in 64-bit and 32-bit IE. another discussion of this problem: http://social.technet.microsoft.com/Forums/en-US/project2010custprog/thread/b57ea1e1-3b0b-4141-a6fa-9ac11779437e/
    Monday, January 16, 2012 7:30 AM
  • The errors occurred whenever somebody was trying to add a document, issue, risk or try to link one of those items to a task.  AND, this could happen whenever a schedule was published (I guess it tries to “refresh” all the links?).  So, on every publish that had issues/risks/documents or other links with SharePoint or PWA the error would show up.
     
    We modified the permissions for the correct security groups to allow “Create Object Links”.

    kirtesh

    Thursday, January 31, 2013 6:02 AM