locked
Reporting navigator show 0 of 0 RRS feed

  • Question

  • We have issue when run deploy the report into report service and run from URL, the navigator page show 0 of 0 and cant navigator to next page

    We only saw partial data in the reporting service but when export the page to excel, we saw all the data

    Report develop in SQL Server data tools for Visual studio 2013
    Reporting service : SQL Server 2014 Reporting services

    any one face this issue before ?

    Thursday, April 30, 2015 9:07 AM

Answers

  • Hi Soonyu,

    Per my understanding that the report works fine in the visual studio 2013 but got the issue when deploy to the report server, right?

    Your issue can be caused by many factors, it can be caused by the timeout of the execution and rendering, it can be caused by some issue related to the reportserver db and reportserver temp db, and it may also related to the browser type and version you are using to running the report in the report manager and report server.

    Please check details information below:

    1. Please follow the details steps in below blog to make sure the reportserver db and reportserver temp db are all fine.
      Browsing a report from Report manager / Report server always show page 0 of 0 in the tool bar
      Interactive sorting in Reporting service fails with rsReportNotReady exception

    2. Please do some setting as mentioned in below similar thread:
      SSRS 2008 Paging Issue 0 of 0

    3. Please try to deploy other report to see if they will have the same issue.

    4. Try to open the report on the report manager and report server on the other version and type of browser to have a check.

    If your problem still exists, please feel free to ask.

    Regards,
    Vicky Liu


    Vicky Liu
    TechNet Community Support


    • Edited by Vicky_Liu Friday, May 1, 2015 5:08 AM
    • Proposed as answer by Vicky_Liu Wednesday, May 6, 2015 7:04 AM
    • Marked as answer by Vicky_Liu Thursday, May 7, 2015 9:22 AM
    Friday, May 1, 2015 5:08 AM