none
Project Server 2007 (in VME) Queue is not processing...on hold for longer time...though no other users are using it RRS feed

  • Question

  • Hello,

    We are upgrading from Project 2003 to 2010 via 2007 VME. I observed that, the Migration tool is waiting on Queue to proceed, and Queue is waiting for longer time...Is there a way to see where is it held, if there is any lock or is it waiting on some resource? How to see congestion and fix it... Please suggest.

    Regards,

    Kishore Dodda


    Kishore Dodda
    Thursday, March 3, 2011 1:31 AM

Answers

  • Is that Queue still stuck?

    Did you try to restart the Project server? Sharepoint Timer service ? IIS ? Project server Queue service?

    Did you check the migration with -verify option?

     


    Cheers. Happy troubleshooting !!! Sriram E - MSFT Enterprise Project Management
    • Marked as answer by KishoreDodda Monday, March 7, 2011 7:58 PM
    Monday, March 7, 2011 7:41 PM
    Moderator

All replies

  • Is that Queue still stuck?

    Did you try to restart the Project server? Sharepoint Timer service ? IIS ? Project server Queue service?

    Did you check the migration with -verify option?

     


    Cheers. Happy troubleshooting !!! Sriram E - MSFT Enterprise Project Management
    • Marked as answer by KishoreDodda Monday, March 7, 2011 7:58 PM
    Monday, March 7, 2011 7:41 PM
    Moderator
  • Thank you for the response...I had to restart Project Server Queue Service, and it picked up fine...I forgot to update the thread. Thank you once again for your reply.
    Kishore Dodda
    Monday, March 7, 2011 7:58 PM