none
about connect a smart card

    Question

  • when we want to update,install,uninstall an app a short menu appear it ask to connect the smart card 

    Friday, June 22, 2018 9:49 AM

All replies

  • Hi,

    Which type of user did you login, a standard one/ administrator/ domain user?

    Did you recently update your system? Make sure that you have install the latest updates.

    It is suggested that you can login with an build-in administrator and do the following steps:

    1. Go to Device Manager, find and expand smart card readers category. Right-click on the smart card and select uninstall/disable the device.

    2. Type gpedit.msc and press Enter.

    Navigate to: Computer Configuration\Administrative Templates\Windows Components\Smart Card

    Right-click Turn on Smart Card Plug and Play service and select Disabled.

    3. Navigate to "Computer Configuration>Policies>Windows Settings>Local Policies>Security Options>Interactive logon: Require smart cards"

    Right-click “Interactive logon: Require smart cards” and select Disabled

    4.Go services.msc and find Smart Card service, choose its status to disable



    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, June 25, 2018 2:20 AM
  • If you have any updates, please feel free to let me know.

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, June 26, 2018 1:52 AM