none
IE11 Enterprise Mode Win10 won't Enable RRS feed

  • Question

  • Hi, in IE11 I am trying to enable enterprise mode by clicking on it under the Tools menu however, when I click on it nothing happens. It doesn't place a checkmark next to it nor does it display the icon in the URL bar like it should. Any ideas on how to get this to work?
    Thursday, May 12, 2016 1:54 PM

Answers

  • Ok, I got a work around. Would be easier to just click on Enterprise Mode and it go into it for the site but I ended up downloading the Enterprise Manager tool and installing it on the users computer and added the site to it then saved it out to XML. I then went to the registry and created a SiteList entry that pointed to where I saved the XML file on the computer.

    http://blogs.interfacett.com/how-to-use-enterprise-mode-site-list-manager-in-windows-10-and-windows-7

    http://blogs.interfacett.com/how-to-use-enterprise-mode-site-list-manager-in-windows-10-and-windows-7

    blogs.interfacett.com/what-is-enterprise-mode-for-internet-explorer-11-and-how-to-enable-it

    • Edited by ÁNLEIFR Thursday, May 12, 2016 3:48 PM
    • Marked as answer by ÁNLEIFR Thursday, May 12, 2016 4:28 PM
    Thursday, May 12, 2016 3:46 PM

All replies

  • Ok, I got a work around. Would be easier to just click on Enterprise Mode and it go into it for the site but I ended up downloading the Enterprise Manager tool and installing it on the users computer and added the site to it then saved it out to XML. I then went to the registry and created a SiteList entry that pointed to where I saved the XML file on the computer.

    http://blogs.interfacett.com/how-to-use-enterprise-mode-site-list-manager-in-windows-10-and-windows-7

    http://blogs.interfacett.com/how-to-use-enterprise-mode-site-list-manager-in-windows-10-and-windows-7

    blogs.interfacett.com/what-is-enterprise-mode-for-internet-explorer-11-and-how-to-enable-it

    • Edited by ÁNLEIFR Thursday, May 12, 2016 3:48 PM
    • Marked as answer by ÁNLEIFR Thursday, May 12, 2016 4:28 PM
    Thursday, May 12, 2016 3:46 PM
  • Hi ÁNLEIFR,

    It is a very valuable case, thanks for sharing your experience and solution here.

    I think it will be very beneficial for other community members who have similar questions.

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, May 13, 2016 5:20 AM
    Moderator