none
Project Web App - Task List has 0 Tasks RRS feed

  • Question

  • Hi there,

    We have set up multiple users on Project Online now, along with the full compliment of projects and tasks. However only myself and the other project manager (global admins, whose accounts were licenced earlier than the others) can see any tasks for us on the PWA task list. All the other licenced users (not global admins) only see "0 new tasks" on their PWA home page.

    I have tried making one of our users global admin, but that didn't do the trick. Basically I am wondering if there is a permissions issue or access issue we don't know about. We did have to share our project list with each user as before they couldn't see it, could that have anything to do with it?

    Just to confirm, each of our users do have projects and tasks on which they are assigned as resources.

    Many thanks,

    James

    Friday, March 7, 2014 9:43 AM

All replies

  • Hi James,

    A few checks:

    • Are the projects correctly published with no error messages in the queue?
    • Can you see those resources assignments in the resource center?
    • Are the resources their assignment owner?

    Hope this helps.


    Guillaume Rouyre - MBA, MCP, MCTS

    Friday, March 7, 2014 2:12 PM
    Moderator
  • Hi Guillaume.

    Thank you for your quick reply.

    Yes the projects have been published correctly, the assingment list for the resource(s) show the tasks they have been assigned, and they are the names listed under 'Resource Name' for their own tasks.

    Thanks,

    James 

    Monday, March 10, 2014 10:08 AM
  • James --

    Open an enterprise project and then display the Build Team from Enterprise dialog.  In the dialog, do you see those team members listed on the right side of the dialog?  I assume you do.  And if you see them, is the Booking value set to Committed for each of them?  If you see Proposed in the Booking column, then this would be the source of your problem, and you should change it to Committed for each team member and then republish the project.  You might also try inserting the Publish column in any task view in the project, such as in the Gantt Chart view.  The Publish column should show a Yes value for every regular task (not summary tasks).  If you see No values on regular tasks, change them to Yes and then republish the project.  Hope this helps.


    Dale A. Howard [MVP]

    Monday, March 10, 2014 6:46 PM
    Moderator
  • Hi Dale,

    No such luck. All the resources are Committed as they should be and the tasks were recently published according to the altered view.

    Do you know if there is a support line where they can view my screen and I can show the problem direct? I tried calling the generic Office help but he to quote "couldn't know for sure without Project in front of him!".

    Many thanks,

    James


    Wednesday, March 12, 2014 11:15 AM
  • Hello James,

    As suggested by Guillaume, did you check in resources have their name as assignment owner? Below are the steps.

    1) Login to PWA and open resource center

    2) Select the one of the resources who is unable to see tasks.

    3) Click on Edit resources >> Check the "Default Assignment Owner". Make sure someone lese is not set as assignment owner.

    Let us know the results.

    Thank you,

    Kiran K.

    Wednesday, March 12, 2014 11:26 AM
  • Hi Kiran.

    So to set it all out. The exmple resource (there are others) who cannot see any tasks on the PWA homepage is P.Hearn

    She is down as "Committed" and her own "Default Assignment Owner".

    She has been given tasks on a couple of projects, one owned by her, the other owned by someone else. These projects have then been published correctly.

    One task in particular definitely crosses over today and yet it still says "0 Tasks" on the homepage.

    Hopefully that is a bit clearer from me.

    Thanks, I appreciate all of the replies.

    James

    Wednesday, March 12, 2014 12:21 PM
  • James,

    Hope there is no filter applied for the view or my task page.

    Thank you,

    Kiran K.

    Wednesday, March 12, 2014 1:42 PM
  • Nope no filter and exactly the same defualt view and settings as my page.

    There must be something obvious as I cannot seem to find other people with this issue. But everything seems in order as far as I can tell.

    Thanks,

    James

    Thursday, March 13, 2014 9:12 AM
  • James,

    This is strange. Lets try to narrow down the issue.

    1) Create a new Project and assign this resource to one of the tasks and see if that shows up under my tasks. This will help to identify if issue is with existing projects or with new projects as well.

    2) Has PM set close task to updates for these projects?

    3) You have already checked if resource assignment owner is set to the same resources from Resources center. Did you verify the assignment owner in the plan? If not then open the project plan >> Switch to resource usage view >> Add assignment owner field >> Verify the assignment owner.

    4) Using admin account start the delegation session and try to access my tasks for these resources and check if tasks show up.

    Let us know the results.

    Thank you,

    Kiran K.

    Thursday, March 13, 2014 10:28 AM