none
MS Projject Professional 2010 does not open schedule RRS feed

  • Question

  • Hi All,

    When clicking on "edit in project professional" in the drop down when editing the schedule on line in PWA - MS Project opens but does not open the project. The project server account is set up fine, this happens on all devices and laptops we are using. Authentication is NTLM.

    All help appreciated

    thanks

    N

    Tuesday, July 30, 2013 5:40 AM

Answers

  • I had the exact same issue. What I did to solve it was add the site to the Local Intranet. Then DE-select Enable Protect Mode. This is in Internet Options on the Security tab.

    Might want to check with your IT Security group before adding the site to Local Intranet, this does make the passwords more vulnerable. If you do not want to take this risk, the users will need to accept the fact that they need to open the projects using project pro instead of going through the project center.

    • Marked as answer by Nikki Scott Sunday, August 25, 2013 11:11 AM
    Wednesday, July 31, 2013 3:22 AM

All replies

  • Best way, it's a open project from Project Pro, not from PWA
    Tuesday, July 30, 2013 6:24 AM
  • agree but client still feels that the button is there and it should work!
    Tuesday, July 30, 2013 9:44 AM
  • Nikki,

    Which version of IE are you using? Make sure that PWA site has been added as trusted site in IE and security level of trusted sites has been set to low.

    Also is this issue  specific to user or computer?


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you.This can be beneficial to other community members reading the thread.

    Tuesday, July 30, 2013 1:16 PM
    Moderator
  • its all users, im verifying the trusted site with the client, altho I have added as trusted site and still see same issue - latest version of IE being used with all custom level options selected as per TechNet recommended
    Tuesday, July 30, 2013 10:22 PM
  • I had the exact same issue. What I did to solve it was add the site to the Local Intranet. Then DE-select Enable Protect Mode. This is in Internet Options on the Security tab.

    Might want to check with your IT Security group before adding the site to Local Intranet, this does make the passwords more vulnerable. If you do not want to take this risk, the users will need to accept the fact that they need to open the projects using project pro instead of going through the project center.

    • Marked as answer by Nikki Scott Sunday, August 25, 2013 11:11 AM
    Wednesday, July 31, 2013 3:22 AM