locked
Windows 8 flashes and take me back to desktop page RRS feed

  • Question

  • When I use the Administrator Account everything runs well. I switch to Stander User Account and only when I click on my folders the screen flash to a blank page and take me back to the main desktop page. I tried again and the same thing happen always, flashes to a blank page and take me back to the desktop page. It only when I click on my folders.

    Any suggestion/solutions as to what is suddenly causing this problem? I would greatly appreciate.

    Kind regards,

    Raphael

    Friday, August 30, 2013 3:59 AM

All replies

  • Hi Raphael,

    Please try the following methods to run SFC Scan to solve this issue:

    System File Checker (SFC) scan can troubleshoot missing or corrupted system files on your computer.

    1. Open an elevated command prompt. To do this, type cmd in the Start, right-click Command Prompt, and then click Run as administrator in the bpottom. If you are prompted for an administrator password or for a confirmation, type the password, or click Yes.
    2. At the command prompt, type the command sfc /scannow and then press ENTER.

    The sfc /scannow command scans all protected system files and replaces incorrect versions with correct.

    Regards,

    Lany Zhang

    Friday, August 30, 2013 6:18 AM
  • Hi Lany Zhang,

    I followed your directions above, when finished the verification 100% it says;

    "Windows resource protection found corrupt files but was unable to fix some of them.  Details are included in CBS.Log windir\Logs\CBS\CBS.log. For example C:\Windows\Logs\CBS\CBS.log. Note that logging is currently not supported in offline servicing scenarios.

    The system file repair changes will take effect after the next reboot."

    I rebooted my computer and nothing change.

    I also recorded a sort video on youtube regarding this problem, please find the link below

    youtube/watch?v=to_Hrz-iImw

    Regards,

    Raphael

    Friday, August 30, 2013 11:00 PM
  • Sorry the link isn't working.

    But yeah when I use my UAC and only when I try to click on my folders (bottom left of the computer screen),  the image fogs up, all disappears and than take me back to the main desktop page.

    Is there anything I can do to fix this issue?

    Kind regards,

    Raphael

    Saturday, August 31, 2013 10:06 PM