none
Windows Update process slows my process RRS feed

  • Question

  • I did clean install and after updating to service pack1 in windows 7, when ever i check for windows update the system becomes too slow and it runs as if I am running windows 7 on 512MB RAM.

    What can be possible solutions?


    NITINKK

    Saturday, December 3, 2016 4:12 PM

Answers

  • Try a clean boot and check the results. 

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Monday, December 5, 2016 1:10 AM
    Moderator
  • Hi,

    Have you installed 3rd Anti-Virus programs? If yes, your Anti-Virus program is something other than windows defender - you might want to experiment & uninstall it. 

    Visit the Anti-Virus support site and find their uninstall methods. Many anti-virus programs really need a separate download program to uninstall them successfully. When you see that windows defender is working properly, that's a good indication you probably have a successful uninstall.

    Also refer to this article and check if it helps.

    Perform a clean startup to determine whether background programs are interfering with your game or program

    https://support.microsoft.com/en-us/kb/331796

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, December 5, 2016 8:46 AM
    Moderator

All replies

  • Try a clean boot and check the results. 

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Monday, December 5, 2016 1:10 AM
    Moderator
  • Hi,

    Have you installed 3rd Anti-Virus programs? If yes, your Anti-Virus program is something other than windows defender - you might want to experiment & uninstall it. 

    Visit the Anti-Virus support site and find their uninstall methods. Many anti-virus programs really need a separate download program to uninstall them successfully. When you see that windows defender is working properly, that's a good indication you probably have a successful uninstall.

    Also refer to this article and check if it helps.

    Perform a clean startup to determine whether background programs are interfering with your game or program

    https://support.microsoft.com/en-us/kb/331796

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, December 5, 2016 8:46 AM
    Moderator
  • Hi,

    We haven’t heard from you for a couple of days, have you solved the problem? How about the solution we have provided? We are looking forward to your good news.

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, December 12, 2016 6:26 AM
    Moderator