locked
I can't save my PowerShell Scripts to local drive RRS feed

  • Question

  • So I've been running a few powershell scripts on my local drive on an automated basis, but I began receiving this error that states access is denied.  So I went and opened my powershell script on the local server drive and I tried saving it with a minor change, but I got the same error.  I can't even perform a simple save.  Any ideas what it could be?
    Tuesday, November 7, 2017 8:53 PM

All replies

  • If access is denied then you need to get access to the drive.  Perhaps your domain admins have revoked your permissions.  Perhaps you have changed something.  Perhaps you have a bad disk.

    None of this is caused by PowerShell.  You will have to get someone who can help you figure out why your account is being blocked.

    Please not that this is not a support forum or help desk.  It is fro specific questions about scripting.  You have already told us that the scripts worked until recently.  That proves that the problem is not with the script.

    In any case there is not enough information to determine what the issue is.  Contact your tech support or network admin to help you figure this out.


    \_(ツ)_/

    Tuesday, November 7, 2017 9:05 PM