locked
Screen Saver Wait = 999 RRS feed

  • Question

  • Hi, tis is on Windows 7 Enterprise with the in built screen savers. First noticed it yesterday, the wait has gone to 999 minutes. I reset it but noticed today that its gone back to 999. I'm running a virus scan now but any ideas?

    Thanks, Bill.

    Thursday, November 4, 2010 1:18 PM

Answers

  • Hi,

     

    Based on your description, I suspect this issue is caused by some settings in your user profile.

     

    In this situation, I suggest you uninstall the Dell System Manager if it is not necessary for you.

     

    Or try to fix a corrupt profile.

     

    Fix a corrupted user profile

     

    Hope it helps.

     

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Cloud_TS Friday, November 12, 2010 10:38 AM
    Monday, November 8, 2010 11:03 AM

All replies

  • Hi All, although this is a work laptop I have been assured that there is no policy being delivered to Win7 based devices at the moment. Also noticed that it occurs just logging out and back in again, ie doesn't require a restart. Also still happens when not on the work network.

    Any clues please?

    Regards, Bill.

    Friday, November 5, 2010 11:28 AM
  • Ok, another update!

    I used selective startup to eliminate items and found that Dell System Manager (this is on a Latitude E6410) is the cause. It makes sense because I upgraded that a short time prior to becoming aware of the problem, but I had forgotten!

    Trouble is during my testing I created another test user on the same laptop and I don't get the problem even though the System Manager is running! So still a bit stumped.

    Any suggestions?

    Bill.

    Friday, November 5, 2010 1:04 PM
  • unless its something like wifi access i recommend turning off or deleting all company installed software. otherwise you get problems like these not to mention the unnecessary slow down or malfunction of your system.

    i have found through experience that dell is right up there with hp on useless preinstalled brand name software that causes these kinds of problems.

    Monday, November 8, 2010 4:38 AM
  • Hi,

     

    Based on your description, I suspect this issue is caused by some settings in your user profile.

     

    In this situation, I suggest you uninstall the Dell System Manager if it is not necessary for you.

     

    Or try to fix a corrupt profile.

     

    Fix a corrupted user profile

     

    Hope it helps.

     

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Cloud_TS Friday, November 12, 2010 10:38 AM
    Monday, November 8, 2010 11:03 AM
  • From: http://forums.techarena.in/operating-systems/1378090.htm

    The other option is that you can directly got to the option of the “System and Devices” which is said to be the category that is present in the control panel main window where you will get the option of the Systems and Devices management button, then you got to click on the button that is present it will lead to the new dialog called the Control Point and also you will get the option of the Device Manager that will pop up as soon as you click on the option of the Systems and Devices. Then after that go to the display setting where their you will get the category option that will named in the check-box and the name displayed will be Disable alarms and the timers for the presentation. And if this option is being checked then all the sleep timers are said to be disabled and the screen-saver is timed out and is set to the option of the 999 minutes. To solve the problem just you got to uncheck the option and then just save it and their, your problem is being solved.

    Thursday, December 29, 2011 6:19 PM