none
Disable notification - "Your meeting was forwarded"

    Question

  • I have an end user who is the owner of a calendar. He has given user "A" ownership as well by the calendar -> properties -> Permissions tab. Now the owner gets the following email notifications from user "A". "Microsoft Outlook on behalf of user A" "Your meeting was forwarded". I have reviewed user "A"'s Outlook and he is not forwarding the meeting either by rule or manually. I have reviewed his sent items and do not find them there. 

    user running Outlook 2016, Exchange Online, Windows 10.

    Thank you for any light you can shed on this issue.

    Forward message

    Tuesday, August 8, 2017 2:32 PM

All replies

  • Log into OWA > Options and follow below screenshot

    

    Tuesday, August 8, 2017 3:02 PM
  • Also, you can use Powershell to remove for a user

    Set-CalendarProcessing -Identity “User” -RemoveForwardMeetingNotification $True

    Tuesday, August 8, 2017 3:09 PM
  • Thanks, I will give that a try.

    Dave...


    Dave...

    Tuesday, August 8, 2017 4:25 PM
  • Hi,

    Have you tried the way mentioned by Raj? What's the results? If it helps, please help to mark as answer. If you have any other questions, please feel free to post back.


    Regards,

    Jason Chao


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Thursday, August 10, 2017 1:28 AM
    Moderator