locked
SharePoint Explorer View issue. RRS feed

  • Question

  • Ok so I have been working on finding a solution to this issue for a few days now and the amount of information on the net is overwhelming yet I cannot seem to pin point an solution for the issue. I have a Windows 2008 RS Standard server running SharePoint 2007 Standard, the main site collection is Internet facing and is running on SSL so of course using port 443. I have been unable to access the Explorer view from any where, no matter what combination of O/S and IE I am using, Windows XP with IE8, Windows 7 both x86 and x64 with both IE8 and IE9 nothing. What happens is go you a document library, click the Actions menu select Open with Windows Explorer it hessitates a few seconds then prompts you for your credentials, 3 times then finally comes back with:

     

    I have found like I say all sorts of information, but nothing seems to really fit this particular scenario....any suggestions?

     

    Monday, August 22, 2011 7:57 PM

Answers

  • Hi chartierj,

    You can remove the role service “WebDAV Publishing” from the IIS like this post, check again.

    Or you can follow this article to remove the “WebDAVModule” from the Moudles.

    Thanks


    Regards, Daniel
    Wednesday, August 24, 2011 10:31 AM
    Moderator

All replies

  • Hi,

    Have you enabled Windows authentication in IIS?

    Whether web client services are running?


    Thanks, Rahul Rashu
    Tuesday, August 23, 2011 9:01 AM
  • Thanks for the reply Rahul, just double checked to verify , yes Windows Authentication is enabled and Web Client Services are running.
    Tuesday, August 23, 2011 11:59 AM
  • Chartierj,

    Here is couple of possible fixes for similar issue, see if any works for you:
     
    Fix1: Implementing the MS hot fix available at : http://support.microsoft.com/kb/943280
     
    Fix2:  From windows Explorer, right click on Computer and choose Add a network
    location.
    Enter the SharePoint URL; http://[ServerName:Port]
    Add your SharePoint site to the Trusted Zon

     


    Leonid Lyublinski Wizard of MOSS
    Tuesday, August 23, 2011 3:53 PM
  • You mentioned 'Open with Windows Explorer it hessitates a few seconds then prompts you for your credentials, 3 times then finally comes back with...'. Looks like there is some kind of issue recognizing you are on https:// or the zone setting for the site. Is your IE sec settings set to allow internet zone login without prompts?

    If that does not help.try adding a BasicAuthLevel dword(value=2) for webclient registry key? HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters

     

    Take a look at this thread - http://social.msdn.microsoft.com/Forums/en-GB/sharepoint2010general/thread/b4b3eb83-702a-4ac4-b54b-493ff6522d15

     

     



    Thanks, GeeVed
    Tuesday, August 23, 2011 4:13 PM
  • Hi chartierj,

    You can remove the role service “WebDAV Publishing” from the IIS like this post, check again.

    Or you can follow this article to remove the “WebDAVModule” from the Moudles.

    Thanks


    Regards, Daniel
    Wednesday, August 24, 2011 10:31 AM
    Moderator
  • Daniel,

     

    Thank you, your first suggestion did the trick. Removed the WebDav Publishing, rebooted the server and bam it works like a charm now. Agaain thank you very much, and thank everyone for you input, it was all very much appreciated.

     

    Jim

    Monday, August 29, 2011 8:21 PM
  • Next time please mark the post that gave you the answer (Mark as Answer).

     

    Moderator


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters
    Tuesday, August 30, 2011 6:22 AM