locked
windows 7 issue with internet shortcuts not working RRS feed

  • Question

  • I have a new compac with W7 home premium 64 bit. I've had it for a month or so. I'm findind that some url shortcuts I transferred over from ny old PC do not owrk. some do. New ones I create don't always work. I'm told the url is not valid and to check the properties of the link. There is no rhyme or reason to what works or does not. My bank? no. Times of London? yes. accuweather yes. My congregation? No.
    I jst spent an hour online with Hp trying to troubleshoot. they could not help me. I tried creating favorites instead of using shortcuts. the links do not work.
    thsi is such a basic fucntion of a pc. Waht is going on??!!!
    Sunday, February 7, 2010 11:45 PM

All replies

  • Hi,

    Your issue can occur if the IE settings are incorrect, or there are conflicts between IE8 and other applications, or Add-ons. You can try the following suggestions:

    Suggestion 1: Test your 32-bit IE8 first. It has been included in the 64-bit Win7. You can find it in the C:\Program Files (x86)\Internet Explorer folder. To run it, click start---all programs -- Internet Explorer (32-bit). If it works fine, you can set it as the default browser.

    Suggestion 2: Launch Internet Explorer (No Add-ons). To do so, please click the Start Button, All Programs, Accessories, System Tools, and then click Internet Explorer (No Add-ons).

    Suggestion 3: Reset Internet Explorer 8
    =============================
    Note: the following steps will remove all of installed add-ons and reset IE to default settings. You need to reinstall the add-ons after resetting.

    1. Click "Start", type "inetcpl.cpl" (without quotation marks) into “Search” bar and press "Enter" to open the “Internet Options” window.
    2. Switch to the "Advanced" tab.
    3. Click "Reset…" to reset Internet Explorer settings.
    4. Check "Delete personal settings" box and click "Reset" to confirm the operation.
    5. Click "Close" when the resetting process is complete.
    6. Click “Restore advanced settings” button and click “OK”.
    7. Close the Internet Explorer window and restart IE to check the issue.

    I hope this would help you.


    John
    Monday, February 8, 2010 7:52 AM
  • I tried those ideas and they did not work. FYI there is no option labelled as    IE32bit in programs.
    Monday, February 15, 2010 11:07 PM
  • This worked for me:

    http://www.dougknox.com/xp/file_assoc.htm

    Run URL file association fix. Even though all entries don't install, it worked for me.

    Thursday, June 3, 2010 6:20 PM