none
Cost resource issue RRS feed

  • Question

  • Hello,

    When I try to assign a Cost resource to a task, without any other resource, I get the following error:

    NB: I always entered a positive number, without decimal places.

    What is the issue?

    Thanks 

    

    Saturday, March 5, 2016 3:44 PM

Answers

  • Hi,

    again ..... Living in Europe is fine, but has some disadvantages, using Project Online. I can reproduce your issue and work around in two ways:

    1. Change Regional Settings to English-US ....
    2. Split window (Show Details)  - Task Form - and select "Cost" with right mouse click in the bottom view. I can enter any value there.

    Regards
    Barbara


    To increase the value of this forum, please mark the replies that helped to solve your issue as answer. If you find answers to questions from other forum participants to be helpful, please mark them as helpful. Your participation will help others to find an appropriate solution faster. Thanks for your support!

    • Marked as answer by WLID1966 Saturday, March 5, 2016 5:05 PM
    Saturday, March 5, 2016 4:53 PM
    Moderator

All replies

  • Hi,

    again ..... Living in Europe is fine, but has some disadvantages, using Project Online. I can reproduce your issue and work around in two ways:

    1. Change Regional Settings to English-US ....
    2. Split window (Show Details)  - Task Form - and select "Cost" with right mouse click in the bottom view. I can enter any value there.

    Regards
    Barbara


    To increase the value of this forum, please mark the replies that helped to solve your issue as answer. If you find answers to questions from other forum participants to be helpful, please mark them as helpful. Your participation will help others to find an appropriate solution faster. Thanks for your support!

    • Marked as answer by WLID1966 Saturday, March 5, 2016 5:05 PM
    Saturday, March 5, 2016 4:53 PM
    Moderator
  • Great!

    Thanks a lot Barbara

    Saturday, March 5, 2016 5:06 PM