locked
App-V 5.0 Network Error RRS feed

  • Question

  • I have run into a random issue of the following error.

    I have virtualized a few packages in App-V 5.0, they are connected via Connection Group, using remote app to the Virtual application. (Although I can log directly into the server with that user and run from the globally published icon and get the same error, so I know that is been ruled out)
    I created a new user with the correct permissions, was able to open one time, close the app and get the same error.

    I have found that in the past when I get this error I could delete the Local and roaming profiles and the problem would go away. I tried that and the error still arises.

    I have remove the application from the publishing server and re-added and no issue

    Some notices:
    Even though I have closed the application, the Non Admin user will stay disconnected when looking at the RDS Manager
    I have added the same user as a domain admin and still get the error directly from the Datacenter client where the application is published 
    I can log the user off via the RDS Manager and try again. Still same error
    RDS Host settings are set to End disconnected session after 1 minute, same issue

    I get this same error in the event viewer:

    The virtual application '\Device\HarddiskVolume2\ProgramData\App-V\896E6972-6470-437C-A045-9AD7270A13B9\E5ACD190-CDEF-44AD-965B-85797C6BE5F1\Root\VFS\APPVPACKAGEDRIVE\MOMLOCAL8\momwin.exe' could not be launched because the App-V Client could not determine which environment to use.  Provide a priority to the app connection group for the package and try again.

    Paul


    Duramaxster

    Thursday, June 13, 2013 8:52 PM

All replies