none
Group Policy Folder Redirection Question

    Question

  • Hello

    We have a group Policy Redirection setup, to redirect the Desktop and the documents folder to the users a private Drive.

    This works fine.

    Its currently setup as a UNC path in the group Policy. The user has their private drive setup by a unc path in the users Active Directory/properties/profile/Home Folder.

    I have seen when i chnage the unc path of the users Active Directory/properties/profile/Home Folder to a dfs path and then restart the users computer the user is logged into all the documents in the documents folder disappear.

    Any ideas as to why this is?

    Will are using windows 7 sp1. 

    thanks

    Friday, March 27, 2015 11:57 AM

Answers

All replies

  • Can you try to access to the unc path (with dfs) manually. I suppose it's a problem on the path or right problem
    Friday, March 27, 2015 12:25 PM
  • hi

    The Path is fine, i can see the private drive is a mapped drive with the correct DFS Path.

    The only thing i noticed is that when i go to Active Directory users and groups/the user/profile tab

    and chnage the HomeFolder to a dfs path from a UNC i get the message telling me there is already a folder there.

    Friday, March 27, 2015 12:36 PM
  • > I have seen when i chnage the unc path of the users Active
    > Directory/properties/profile/Home Folder to a dfs path and then restart
    > the users computer the user is logged into all the documents in the
    > documents folder disappear.
     
    The DFS path points to the same target as the UNC path? Then enable
     

    Greetings/Grüße, Martin

    Mal ein gutes Buch über GPOs lesen?
    Good or bad GPOs? - my blog…
    And if IT bothers me - coke bottle design refreshment (-:
    Friday, March 27, 2015 12:39 PM
  • HI yes, both UNC and DFS point to same path.

    Its strange as the desktop files still exist that have the GPO redirect its just the documents folder that does not

    Friday, March 27, 2015 12:43 PM
  • sorry just saw the link, i have that enabled in my GPO settings aswell

    Also i have windows 7 sp1 hotfix KB2799904 installed as well.

     
    Friday, March 27, 2015 2:01 PM