locked
not deleted mails appear in "recover items recently removed from this folder" link RRS feed

  • Question

  • Hello,

    I don't delete any mail but somehow some mails appear in "recover items recently removed from this folder" even if they are in inbox and have been responded. Some mail don't receive even if i get the mails from same sender.

    All these happens on company computer and our IT team restored many times my account.

    Regards,

    Ayna.

    Wednesday, April 18, 2018 5:29 AM

All replies

  • Hi Ayna,

    >> some mails appear in "recover items recently removed from this folder" even if they are in inbox and have been responded

    When I tested this issue here, I can reproduce this situation on one account. I've found that it happens to messages which are moved to a sub-folder by rules. When I delete this rule, messages will not show in "Recover Deleted Items". Please check whether you have any related rules.

    >>Some mail don't receive even if i get the mails from same sender.

    Do you mean messages directly go to "Recover Deleted Items"? In this case, please check whether your junk level set to High.

    Do you have any third party security software installed? If yes, we could temporarily closing then to check the result.

    Besides, if issue persists, please try logging your account on another Outlook client to see if same issue occurs. This helps eliminate whether this issue lies on Outlook client or email account settings.

    I've researched a lot and currently, I haven't found any official articles about this. It seems that we are receiving duplicated messages from some senders. Can you check these messages normally in Inbox or other folders? If it doesn't affect the use of Outlook Inbox, you may just ignore this.

    If you have further concern, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.



    • Edited by Perry-Pan Thursday, April 19, 2018 6:19 AM
    • Proposed as answer by Perry-Pan Monday, April 23, 2018 8:23 AM
    Thursday, April 19, 2018 6:14 AM
  • Hi Ayna,

    I'm wondering whether my reply is helpful to you.

    Please feel free to tell me if there are any updates.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, April 23, 2018 8:23 AM
  • Hi Ayna,

    Haven't heard from you for several days. How is everything going on with this issue?

    Have you found the fix?

    If the above information was helpful, could you please help mark it as answer so it will be easy for other forum members who might have similar issues to find the useful one?

    Have a nice day!

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, April 30, 2018 7:48 AM
  • I have a user who is having this same issue and I'm having a tough time finding any information on it. The user has no mail rules and often the source is from the "Sent Items" folder.
    Tuesday, April 23, 2019 5:40 PM
  • I have this exact same problem and it is happening on emails in both directions though mainly ones going out. It is also only happening on some emails being sent and not all. Do Microsoft have an answer?
    Thursday, July 4, 2019 6:03 AM
  • Hello Perry! Sorry for late response.

    This issue was on business account and I left the job so this is the reason why I didn't have possibility to answer. As this is a big company probably they had their own security system.

    Currently I don't have such issue on my own computer. Again sorry for late response.

    Regards,

    Ayna.

    Thursday, July 11, 2019 9:00 AM
  • As you've already left the job, this may be no longer an issue for you. 😊 If you encounter other issues when using Outlook client, you can feel free to ask in this forum. We are willing to help.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, July 11, 2019 9:06 AM