locked
SMS 2003 SP3 & Windows Server 2008 R2 RRS feed

  • Question

  • Hi, I have a problem with this configuration.

    SMS 2003 SP3 is installed on a 2003 R2 SP2 and I would like to deploy patches on Windows 2008 x64 & Windows 2008 R2 x64. I have installed the compatibility patch (kb974014) but patches not deploy on these systems.

    Is there any incompatibility with systems based on W2k8 64bits? I have a single W2k8 32bits system and the patches were successfully installed.

    Regards

    Monday, August 30, 2010 8:00 AM

Answers

All replies

  • Windows 2008 is NOT supported for site server roles nor is X64 bit OS.

    http://technet.microsoft.com/en-ca/library/dd939130.aspx

     


    http://www.enhansoft.com/
    • Marked as answer by dbmun Monday, August 30, 2010 3:44 PM
    Monday, August 30, 2010 2:40 PM
  • Hello Garth, I just want to install the SMS client in these machines, doesn't create a site server.

     I installed this: http://support.microsoft.com/default.aspx?scid=kb;EN-US;974014 and sms server don't deploy the patches in these servers (with 2008 R2). The clients are correctly installed on windows 2008 R2 but dont receive the patches.

    Regards

    Monday, August 30, 2010 3:14 PM
  • Sorry, I need more coffee.. Have you looked at the log files, are they any errors?


    http://www.enhansoft.com/
    Monday, August 30, 2010 3:31 PM
  • No, no errors in the logs beacuse the sms does nothing with these machines.

    I have a windows 2008 x86 and sms has successfully deployed the patches correctly. I think that the problem is with x64 servers.

    Monday, August 30, 2010 3:47 PM
  • Hi,

    I deployed MU to W2K8 x86 with SMS 2003 and it worked well. I never tried to deploy W2K8 x64 patchs via SMS 2003, in your case I think it is better to use WSUS 3.0 for these x64 machines until you upgrade to ConfigMgr 2007.

    Monday, August 30, 2010 5:20 PM
  • I need to distribute patches through the SMS because I cant make it through wsus :(
    Tuesday, August 31, 2010 7:39 AM
  • So I asked around and it should work and was told if it does work then call CSS.

     

    But before you do, can you confirm that you have installed the client on these WS? If not which client install method are you using? Manual or Push?

     


    http://www.enhansoft.com/
    Tuesday, August 31, 2010 10:07 AM
  • Yes, I have installed the client and has discovered the primary site in Advanced Tab. I installed client running ccmsetup.exe.

    Tuesday, August 31, 2010 10:32 AM
  • Are you getting HW inventory data from this server yet?
    http://www.enhansoft.com/
    Tuesday, August 31, 2010 10:40 AM
  • Do you mean Resource Explorer? I see there the hw and sw of that server.
    Tuesday, August 31, 2010 10:46 AM
  • I tried the push-mode setup (Advanced client) on another R2 server and same thing happens that other servers
    Tuesday, August 31, 2010 11:16 AM
  • This means that the server is communicating with SMS. Have you tried to deploying a test application to the server yet?


    http://www.enhansoft.com/
    Tuesday, August 31, 2010 12:00 PM
  • So you can't deploy SU to these server? If this is the case then I would contact CSS and work with them on solving this.


    http://www.enhansoft.com/
    Tuesday, August 31, 2010 12:02 PM
  • No, I can't deploy any patch or soft in these machines (based Windows 2008 x64 or R2).

    Tuesday, August 31, 2010 12:57 PM
  • I would try to deploy something like notepad to the client. i.e. Something that does not require any source files.

    Does that work?


    http://www.enhansoft.com/
    Tuesday, August 31, 2010 1:30 PM
  • Nop, I can't deploy nothing but only in theses systems. On x86 systems I can deploy any soft/patch.

     

    Tuesday, August 31, 2010 1:54 PM
  • Sorry but you will have to call CSS as this should work.


    http://www.enhansoft.com/
    • Marked as answer by dbmun Tuesday, August 31, 2010 2:54 PM
    Tuesday, August 31, 2010 2:44 PM
  • Ok, thanks for your help and your answers :)
    Tuesday, August 31, 2010 2:54 PM