none
Save Engagements did not succeed RRS feed

  • Question

  • Hi!

    I have been continually getting this message for one project, all others work just fine.

    When I refresh engagements I get this message: 

    

    Then when I attempt to save the project I get this message: 

    I am the admin for our Project Online tenant, I do have permissions to view the resource plan.  How do I solve this issue without deleting the project and starting all over?

    I have tried this:  https://blogs.technet.microsoft.com/projectserverpfeteamblog/2017/05/04/project-server-2016-save-engagements-did-not-succeed/

    Thanks!

    Friday, February 2, 2018 3:01 PM

All replies

  • Anyone? 
    Monday, February 5, 2018 6:40 PM
  • I really do need help with this issue, my company uses all of this information for planning. 
    Thursday, February 15, 2018 3:03 PM
  • Cindy --

    Remember that the people who answer questions in this user forum are all volunteers.  If no one answered your question, it is likely that none of us have a solution to your problem.  In fact, I can tell you that I personally have never seen those error dialogs, and I have been using Resource Engagements since the functionality was first introduced.  If this is a major issue for your company, I would recommend you open a support ticket with Microsoft Support.  Hope this helps.


    Dale A. Howard [MVP]

    Thursday, February 15, 2018 3:39 PM
    Moderator
  • My PMs just started getting this same message yesterday on all projects.  BTW, we do not use resource engagements and no resource in the resource pool is set to require engagements.  I am aware that even if we don't use engagements, they are processed at the beginning of a save .As a test, I had my assistant move me to the PM group.  I did not get the error.  I am still a site collection admin though.  For my next test, I will bump a PM into the Project Online admin group and see what happens.
    Tuesday, April 10, 2018 5:17 PM
  • moving my PM to the admin group didn't help.  He still gets the same message.   I am wondering if there is something related to being a site collection admin, although I don't really see what.  Also, nothing in the queue related to this.  The queue jobs show the normal project save / publish jobs all as successful.

    Tuesday, April 10, 2018 5:51 PM
  • Hey I'm an admin in my environment as well and we've been experiencing this issue on a number of our projects for several months now. While it is an annoyance it doesn't seem to affect the underlying data or project negatively. We have found that when you hit "Refresh" under the engagements tab several times that eventually it will sync up correctly and display engagements correctly however the error message will persist. We've raised the issue with our TAM so Microsoft knows about it. Not sure if they have a planned fix at this point.

    • Proposed as answer by EdYD41_AS Tuesday, December 31, 2019 3:48 PM
    Thursday, June 14, 2018 3:34 PM
  • I'm getting the same error messages, and they stay in the project schedule as proposed, yet when I look at Resource Requests in PWA and accept them they show up as Committed. They show as busy in the Heatmap which is all I want right now, but we're escalating to MS as well, as we want to role out Resource Management using the Engagement functionality.
    Thursday, January 2, 2020 3:37 PM
  • The user or group that the user is associated with is missing the Global Permission - View Resource Plan.

    Thursday, September 24, 2020 6:36 PM