locked
iOS client reports wrong presence RRS feed

  • Question

  • Hello

    The iOS client seems to incorrectly update the presence status. Often a user sees in the last used and in the chat window an incorrect status like available even if the user is away or busy and only in the contact list of the client the correct presence is shown. Even then when the contact list got the updated status the other areas still show the wrong presence. Is there something we have to change to fix this?

    Wednesday, May 10, 2017 6:37 AM

All replies

  • Hi Mike van Stijn,

    Did this issue only appear on the specific IOS client?

    If the issue only appeared on the specific IOS client, please try to reinstall the SFB client then test again. Also, you could test with another IOS device, check it there is the same issue.

    For SFB server side, you could also set the Lync client policy parameter "AddressBookAvailability" to the value of WebSearchOnly, then Lync client will search the address book from BE database directly.


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • Proposed as answer by Alice-Wang Monday, May 15, 2017 9:24 AM
    • Unproposed as answer by Mike van Stijn Monday, May 15, 2017 1:08 PM
    • Edited by Alice-Wang Tuesday, May 16, 2017 8:12 AM
    Thursday, May 11, 2017 2:39 AM
  • Hello

    unfortunately multiple Clients of different users have the issue. Also the AddressBookAvaiability was already set to WebSearchOnly.

    Regards

    Mike van Stijn

    Monday, May 15, 2017 1:08 PM
  • Hi Mike van Stijn,

    Please try to run the command below to check if CMS is the latest.

    Get-CsManagementStoreReplicationStatus


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, May 16, 2017 8:13 AM
  • Hello Alice

    CMS is up to date. We reinstalled the clients that had the problem and are currently watching if the problem comes again.

    Regards

    Mike van Stijn

    Thursday, June 15, 2017 3:05 PM
  • Hello Alice

    The Problem is back. On multiple mobile Clients it Show again the wrong presence in the Chat window and last conversations list and only in the contact list the correct presence is shown.

    We found one interesting thing in the logs. At least one of the Clients with the Problems seems to sometimes use the SfB Online Infrastructure for communications even though the user is a on premise user. i have a 2mb sfbios.log that uses https://webpooldb41e07.infra.lync.com and another from the same Client that uses sometimes the SfB Online Infrastructure and sometimes our Servers. As the user is a on premise SfB user it should be completely on our Servers as far as i know.

    Regards

    Mike van Stijn

    Monday, June 26, 2017 1:20 PM
  • Hello Alice

    The mobile clients of multiple users always get the problem after they run a few days in the background of the device. When it begins the presence in the chat window and last conversation list is wrong until the client is completely restartet. After the restart the last conversation list is also an older version from 1-2 days ago.

    Regards

    Mike van Stijn

    Tuesday, August 1, 2017 6:58 AM