locked
Anyone have Vista home premium 64/esata external hd success ??? RRS feed

  • General discussion

  • I have been reading alot of posts on various sites,tried many of the suggestions but nothing yet...So I will try this !
    if the device manager recognizes the drive/not a bios issue   -  yes or no
    if you can access the drive & read the contents/not a driver issue    - yes or no
    there are many more but this should kick it off.
    It seems to affect all brands of drives with esata interface so it must be the OS
    or the mobo,chipset,the list goes on and on. The tec's at Dell & MS tell me that this issue has been addressed
    in the latest bios & service pack but I have both and it isn't. Any help would be greatly appreciated.

    XPS 1640,Intel mobile (R),McAlly enclosure,WD caviar 1 tb.
    Friday, August 21, 2009 7:34 PM

All replies

  • Windows operating systems were designed to be installed on an internal hard drive only.  Attempting to install on an external drive is unsupported.
    Carey Frisch
    Saturday, August 22, 2009 2:03 PM
    Moderator
  • sorry, I guess that I wasn't clear . I'm not trying to install another OS , I am having a problem with data transfer via eSATA port on my laptop.
    Having read many posts on issues with this relatively new interface I contacted Dell and was assured that they were addressed in the  new bois.
    So I went ahead and purchased a drive with this in mind , but it does not allow data transfer from the computer to  the drive ( it will go about 30%-50% of file
    @29-70 mbps  then just stall and the drive disappears.) I know the pipeline is open because as I said I can see the drive and access the drive,
    I can even transfer from the drive to the computer ( not at 300 mbps ) but it works .I have read that you need to enable AHCI in the bois, but I have
    no idea how to do this , or if it is even necessary in Vista. thanks for the reply & any others.                                  
    Saturday, August 22, 2009 9:59 PM