none
Error Code 0xc0000001 when trying to PXE boot RRS feed

  • General discussion

  • Good Morning, 

     Yesterday I was working in MDT to add a App package. It wasn't working so I deleted it and updated the Deployment Share. When I try to PXE boot now, I am getting this error:

    Nothing else changed except for me deleting the app package I was trying to install. Everything was working fine until I updated the deployment share. Any ideas on what went wrong here?


    SC

    Tuesday, March 19, 2019 11:27 AM

All replies

  • Bonjour

    Nous avons retirer les mises à jour suivantes, et le MDT est à nouveau fonctionnel.

    Hemos eliminado las siguientes actualizaciones y el MDT está funcionando nuevamente.

    We have removed the following updates, and the MDT is back up and running.

    KB4489881

    KB4489883

    KB4489873

    FranAgrocampus


    Tuesday, March 19, 2019 4:59 PM
  • After deleting an app package from MDT, updated deployment share, but since then I have been unable to load our Lite Touch Windows PE (x64) boot image and get into Windows PE. Path to file is \Boot\x64\Images\LiteTouchPE_x64.wim


    SC

    Tuesday, March 19, 2019 7:16 PM
  • Looks like my problem


    Can be fixed by:

    Open the Windows Deployment Services console / Right-click your WDS server in the left pane and open Properties

    then Open the "TFTP" tab and uncheck "Enable Variable Windows Extension"

    Restart your WDS server.


    • Edited by HKLM_ Wednesday, March 20, 2019 7:42 AM
    Wednesday, March 20, 2019 7:42 AM
  • The issue was this update: KB4489882. That was applied to the server and broke the imaging process. That update has since been removed and we are back in action to image devices

    Thanks for the help everyone. 

    Cheers!


    SC

    Wednesday, March 20, 2019 11:22 AM
  • thank man, your post helped me solved my issue. in my case it was KB4489881 instead

    https://support.microsoft.com/en-nz/help/4489881/windows-8-1-update-kb4489881

    disabled the registry option and everything works fine

    Thanks Microsoft


    • Edited by Tommy0824 Sunday, March 24, 2019 10:16 PM
    Sunday, March 24, 2019 10:15 PM
  • That's great! Glad I could help! 

    Have a great day 


    SC

    Thursday, March 28, 2019 11:27 AM
  • Hi all,

    The heart of the problem are the TFTP settings after install the March 2019 updates.

    The maximum block size of the TFTP server must be changed and Uncheck Enable Variable Window Expansion.

    Block size: 4096 works for me.

    After restart WDS service, you can deploy again.

    Good luck!



    • Edited by RamonDG Tuesday, April 16, 2019 11:18 AM
    Tuesday, April 16, 2019 11:18 AM
  • Hi, thanks Ramon...

    1. In my case I left block size as it was on 0 and unchecked the option you mention.

    It did the trick.

    So I ask isn't 0 in this case means - unlimited?

    2. Of course the most important thing is that it was easy fix (when you know).

    But in my situation I had really tricky case...

    In mid March I applied patches on MDT. This Monday came from vacation and tech told that MDT deployment not works just since last Thursday. As I found after fixing TFTP issue. DHCP server (with WDS) was restarted last week.

    So it explains that the failure appeared just one month later than MDT was updated.

    But when first checked the complaint about PXE failure I used the port in my office and it worked fine for different computer modules. So I concluded that there is no problem with MDT/DHCP. At the same time it didn't work on any other port nor in my office neither in the deployment shop.

    I asked telecom guy... he told that nothing was changed on switches.

    I don't care now why it worked fine on one port only. But it was real nonsense before I found the way to fix.

    This is Computer world :). Sure everything could be explained...


    --- When you hit a wrong note its the next note that makes it good or bad. --- Miles Davis



    • Edited by pob579 Wednesday, April 17, 2019 1:07 PM
    Wednesday, April 17, 2019 12:50 PM
  • So far I have found 9 bad MS patches with the PXE boot issue:

    KB OS Month
    4489891  2012 March
    4493446  2012 R2 April
    4489881  2012 R2 March
    4489883  2012 R2 March
    4489882  2016 March
    4489889  2016 March
    4493470  2016 April
    4493473  2016 April
    4489899  2019 March

    I have performed the TFTP steps mentioned above, uninstalled the patches, brought up brand new WDS servers (2016 & 2019) without any patches and still have the issue. Odd thing is, it's my remote site that is having the problem, my site works great.

    Make sure you have a good backup before uninstalling KB4493473. It killed both my remote DCs and I had to restore each from backup.

    Wednesday, May 8, 2019 5:44 PM
  • see my post above...

    my systems are fully patched. No patches been removed.

    One little uncheck in WDS solved the issue.

    Sorry to hear you have troubles.


    --- When you hit a wrong note its the next note that makes it good or bad. --- Miles Davis

    Thursday, May 9, 2019 2:38 PM
  • Thanks for this. This worked for me
    Friday, May 17, 2019 3:36 PM
  • Thank you !!!! 

    It worked like a charm :)

     
    Friday, May 24, 2019 12:12 PM
  • This solution worked for me.

    Thanks,

    Deepak

    Wednesday, May 29, 2019 4:23 AM